User Avatar Image

Just bought Episode I but I'm just getting a crash!!!

posted by tapalai on - last edited - Viewed by 1.4K users
when trying to start the game after a logo-splash screen appears, the game just crashes the computer very badly.
I get a blue screen with some errors that lasts for half a second and then the computer reboots. i am really dissatisfied with this because i just spend some money on the game!
i've read carefully through the requirements, and the computer should be able to run the game, it's a p4 2000mhz, 1024mb ram, nvidia geforce 440 go 64m chip and enough disk-space. damn, i should have tried the demo.
is there anything i can do to get the game running?
and if not, how can i get my money back?
thanks for help or ideas!!! we wanted to play this game this evening and are really unhappy now!!
23 Comments - Linear Discussion: Classic Style
  • thanks anyway :) i'll be going to bed soon because it's close to midnight here already. i'll continue the search for a solution tomorrow ;)

    i don't know what could have encrypted the file, i just copied it from the given directory. maybe this windbg unencrypts the file (if you have the correct 'symbols')?
  • one last thing for today: i'm really happy for all your fast feedback and ideas! thanks!
  • No problem, tapalai. Hopefully the info in that thread can help you. If not, we'll try to figure out what's the problem. Unfortunately it could always be the case that you won't get it to work, which it should because your hardware is capable of doing it. If we can't get it to work though, I'm sure they will give you a refund.
  • i have a Dell laptop and what a pain it is to play games on it. ..
  • User Avatar Image
    RE WinDBG and symbols: All depends on which specific version of Windows do you have (ie: XP Original/SP1/SP2).

    The symbols must be downloaded from MS' site and setup on WinDBG (File->Symbol File Path).
    If you have all that ok, just open the crash dump (File->Open Crash Dump) and enter
    "!analyze -v" (no quotes)

    That should tell enough info on what went wrong.

    Note: Do not install the symbols under your Windows directory (ie: C:\WINDOWS\Symbols)
  • ok... back online again.
    good morning :)

    i have just downloaded the 'symbols' (200 mb !!!!) for windbg, and with these 'symbols' the program could finally analyze the little few kb dump file. the error was caused by nv4mini.sys or something like that, so it's defenitely the graphics adapter.

    i have downloaded the omega driver and it unexpectedly worked (after damn many times of rebooting and tweaking and trying) fine with the computer.

    with this driver the game starts (somehow...) without crashing the computer. but it only starts a window that is displaying only white and after a while music starts and finally i can hear sam and max talk. great! but too white to see anything.

    after all these hours i've lost hope somehow and i think i'm going to spent the last energy on trying to get the money back ;) maybe the game will just not run on this machine. thanks anyway to all!
  • Definitely get a new card. I used to use a GeForce MX440, and its more trouble than it's worth. No shaders, slow, non-overclockable... (dunno if it's standard design for the MX440, but the fan on mine was actually tied on with a piece of plastic :S)

    If you want a cheap upgrade with plenty of bells and whistles, get yourself a Radeon X1300. It's incredibly cheap, surprisingly powerful, and runs Sam & Max like butter. It will even run games like FEAR and Prey at fairly high settings.
  • Yep, looks like it's the curse of the MX card. I never bought one of those, and was really mad back when they were popular because lots of people were buying them and getting them in their pre-built computers and having lots of problems, and there wasn't anything they could do most of the time except buy a new video card or computer. I don't know what else could be done, as your computer sounds quite obsolete. :(
  • See the FAQ here about Geforce4 cards. Please try the driver suggested there and let us know if it resolves the problem.

    If you'd rather get your money back, just email us at [email][/email] to request this. Thanks.
  • finally we managed to get the game running !!!!!! thanks for all your help.
    installing the omega driver (which took hours...) and deleting this prefprop-file in every game every time did a lot of help...
    the games run very very slow though, now in part 3 the sound stutters in the dialogues. thats because its only a 2MHz machine with a 64M geforce4 and 1024mb of ram and lots of free disk space, i know :) i've once played some very fast and impressive 3d-games on that same machine in the past (e.g. half life 2).
    however the biggest problem now is a bug or 2: i cannot access the options screen, i can click on the button, hear the sound, but the screen won't open. it will SOMETIMES after deleting the prefs.prop (have to exit and delete every time!) but that works only every 10th time (so i don'T try that anymore). so i can't adjust the volume and i get tired from the loud music after a while. and i would like to turn the quality down as much as possible to get a chance of running the game more fluid. another thing is that the game crashes instantly when trying to enter fullscreen, so it's quite tiny on the 1280 screen (the resolution is not changeable in the game!)

    i'll put these last problems/questions in another thread so if anyone has an idea of what i can change, youÄre welcome to answer there.

    thanks to anyone for your help!
This discussion has been closed.