User Avatar Image

ToMI PS3: Trophy synch problems

posted by Purple Tentacle on - last edited - Viewed by 342 users
I am loving replaying Tales of Monkey Island on my PS3, it really does run and look amazing in HD!

However, i've been playing through chapters 4 and 5 and found that my trophies aren't uploading when I 'sync' them online. I'm acquiring them ok and they are saving to my HDD.

The first 3 chapters trophies uploaded fine. I also checked to see if it was a problem with PSN by gaining a few trophies from another game (which uploaded without problems) and checking various forums.

Then I returned to Chapter 5 of ToMI, acquired the "Ain't Got No Body" trophy and tried syncing again...but still no luck :(

It tries to and goes to the "performing the sync operation for trophy information" screen, but once it's uploaded 100% they're not appearing on my gamer card thingy or when I compare with friends.

Anyone else experiencing this problem? I live in the Uk (if that matters). :)
4 Comments - Linear Discussion: Classic Style
  • That happened with my Uncharted 2 too. I got the achievements but they wouldn't sync and they still doesn't appear at my trophies collection. The only way I found out to fix this is deleting my saves and playing everything from the beggining.
    Which I didn't.
  • Hmm - well that sucks. lol Though i'll probably try what you suggested at some point :)

    I wouldn't be surprised if it's just a random blip that happens on individual consoles now and again. It's just a little annoying that it keeps going through the upload process every time I compare with friends, only to end up not actually uploading them.

    Then the waiting time obviously gets longer when I get more trophies from those two chapters.

    Oh well. Hopefully it'll sort itself out at some stage. Thanks for the reply :)

    Just to put my curiosity at ease, if someone else has got some trophies from the last two chapters on PS3 and they've uploaded them fine, please post :D

    Edit: Bah! Tried re-installing and starting again but didn't seem to make any difference. I did go to my trophy collection and manually clicked on "sync with server". By doing that I got the message "An error occurred during the sync operation (80022D68)"

    Anyone from the Telltale team - your input/advice would be greatly appreciated if you happen across this thread :)

    Edit#2: Ah, I just found this after a bit of searching:

    80022D68 - Sony does not have the trophy list on their servers yet. Try synching again everyday until it syncs.

    How strange :confused:
  • Wow, that's weird!
  • I'm getting the same thing. I guess maybe they weren't expecting us to get through the first three chapters so quickly.
Add Comment