User Avatar Image

can't enter options - can't use fullscreen

posted by tapalai on - last edited - Viewed by 619 users

unfortunately i have some unsolved technical problems.....

i cannot access the options screen, i can click on the button, hear the sound, but the screen won't open. it will SOMETIMES after deleting the prefs.prop (have to exit and delete every time!) but that works only every 10th time (so i don'T try that anymore). the screen will appear when i click on ESC, but it only opens and then closes immediately. (clicking on load, options, quit etc. does not work at all, only the sound) so i can't adjust the volume and i get tired from the loud music after a while. and i would like to turn the quality down as much as possible to get a chance of running the game more fluid.

another thing is that the game crashes instantly when trying to enter fullscreen, so it's quite tiny on the 1280 screen (the resolution of 800 is not changeable in the game!)

any help and ideas are very welcome!
6 Comments - Linear Discussion: Classic Style
  • oh, i forgot to write this is about SAM and MAX, so far part 1,2 and starting 3 (1 and 2 were alright with the sound and auto-saving and deleting prefprop often worked). 3 has the stuttering sound (only voices, not music)
  • You're using a Geforce 4 card, right?

    You should be able to change your screen resolution from within the game (assuming the options menu loads for you, of course!) To resolve the issue of 800x600 being tiny on your 1280 screen, you could try lowering the computer's resolution to 800x600 before you start the game. That's not a perfect solution, but since this is a pretty old video card, it might the solution that works best for your setup.

    It sounds to me like you might have something else running in the background that's affecting the game (like an IM client or an antivirus program that has pop-up windows that come up while the game is running). If you have anything like this going in the background, please turn it off.

    I run this by some tech guys and see if they have any other ideas for you.

    EDIT: Are the problems accessing the menu occurring when the game is in a window, or only in full screen? FYI, you can switch between windowed and full screen by pressing alt-enter on the keyboard. If you do this, are you able to enter full screen or does the game crash?
  • User Avatar Image
    Ryan Telltale Alumni
    It sounds to me unfortunately, that your card is not quite cutting it. If you have an option to scale your card towards performance rather than quality before you fire up the game, I'd try that...looking at a Geforce 4 specs, on paper, it looks like you should be able to run our engine, but all symptoms point to a choking video-card. Have you had problems running any other current games? Also do you have a DirX diag log I can look at?
  • thank you for your answers!

    i have tried running s&m3 with antivirus software and skype im client deactivated, that didn't change a thing.

    in 1 and 2 i could at least reach the options once and turned the quality setting to low. but in 3 that does not work anymore.

    when pressing options, i hear the sound, event the word 'options' gets a little bit bigger and the red triangle moves to options but that's it. and when i press ESC the options screen opens but closes a quarter of a second later. i can see that the quality is set to high though, but change nothing.

    i know that the laptop and the graphics card are not very new, but as i said half life 2 was running smooth on that machine in fullscreen at a higher resolution.
    but i can still live with the slow graphics if the sound is not distorted and stuttering and repeating. i have already set all driver settings i found to more performance and less quality with no noticable effect.

    trying to switch to fullscreen with alt+enter crashed the game 'access violation, trying to write to ... terminating program' (or something like that.

    but i can even accept running the game in this one and only resolution in a window with a slow framerate, if i could only reach options.... ;) by the way, if i start the game and press load/save i can load the last saved game. but if i press options (and the above happens) none of the buttons works anymore, load/save included. so the game has to be started again. only the button sound and the word getting bigger happens.

    i have made a dxdiag-file and attached it as a zip-file.

    sorry if my english is a bit bumpy here or there....
  • User Avatar Image
    Ryan Telltale Alumni
    For the sake of redundancy, which can be successful:o, try deleting your prefs.prop (and make sure it's from the game your trying to run) again...that should run you in "safe mode" 800x600 lowest settings, automatically. If ithat doesn't work, try re-installing Sam and Max...sorry that all my ideas are annoying repetition, but in my experience it often becomes fruitful labor.
  • ok, thanks.... you can't imagine how often i have already deleted the prefs.prop... 100 times? of course the one of the game i wanted to play. this way i can at least load the savegame. but looking at the options (that appear after pressing esc for an instant) i can see the graphics option is set to high. however, nobody seems to have heard about this problem here, so it most likely has to do with the computer, but a new one is not affordable right now. so maybe we'll continue with sam&max in 2009. bad luck, but thanks anyway.
This discussion has been closed.