User Avatar Image

Sam&Max Ep2 - stops working once a save game exists

posted by CptKlotz on - last edited - Viewed by 2.5K users

I am experiencing trouble with Sam&Max Episode 2.

My machine consists of the following components:

Mainboard : ASUS A7N8X-E Deluxe
CPU : Athlon XP 2800+
Graphics : Club 3D Geforce FX 5700
Sound : Onboard AC97
OS : Windows 2000 Professional

Episode 1 worked fine on my machine except for one incident: The game crashed with an "Access Violation" after I managed to knock out the third Soda Popper in Bosco's store and tried to leave the store. When I restarted the game, I knocked out the second and third Soda Popper in reverse order (guy delivering videos at Bosco's first, graffiti sprayer below the office second) and I was able to finish the game without any other malfunctions.

I am having greater difficulties with Episode 2. After a fresh install of Ep. 2, I can play the game without incident.
However, as soon as I run the game with save games present in its data folder, it stops functioning completely. Once there is any save game, I am neither able to start a new game nor load a game without one of the following three things happening:

-Game "freezes" completely and I have to kill the process in Task Manager
-Game crashes and I am back at the Windows desktop with my wallpaper having the wrong size (probably 800x600, the resolution I'm running the game at, while my Windows resolution is 1280x960)
-Game crashes with an Access Violation error.

When I remove the save games and put them in a folder elsewhere on my harddisk, the game starts with the intro sequence and works fine after that. Once I put the save games back into the Ep. 2 folder and run the executable, the game is broken again.

I have already tried to solve the problem by installing the latest graphics and DirectX drivers, to no avail.

Apart from this problem, I am apparently unable to download any of my games at the moment (I have bought the entire first season of Sam&Max). I don't remember the password I have created at checkout and when I try to retrieve it, I get the following error message:

"Sorry, we're having trouble looking up your order. "

My Order Number is 5346418000.

I would appreciate any suggestions on how to solve my problem with Sam&Max. Thanks in advance for your time!

Kind regards,
16 Comments - Linear Discussion: Classic Style
  • I have just received an eMail from Telltale Support containing my password - thank you!

    I have redownloaded Episode 2 to make sure my problem wasn't caused by a faulty download, but the problem still exists.
  • CptKlotz wrote: »
    I have just received an eMail from Telltale Support containing my password - thank you!

    I have redownloaded Episode 2 to make sure my problem wasn't caused by a faulty download, but the problem still exists.

    Mail the savegame to Telltale Support ?
  • Mail the savegame to Telltale Support ?

    I was able to install the game on my father's Centrino 1.73 Ghz notebook and use the save games I copied over from my Athlon machine - without any crashes.

    Thus, I guess the problem isn't the savegame itself... rather what the existence of save games does to the game on my machine.

    EDIT: Deleting the prefs.prop file does not help either.
  • I seem to have the exact same problem as CptKlotz. Also, after I start Ep. 2 without a savegame in the data folder, if I enter either Bosco's or the Tattoo Parlour, it crashes with an access violation error.

    Edit: I've tried to delete the autosave while playing the game to see if that stopped the crashing when entering Bosco's or the Tattoo Parlour, but it didn't work.
  • User Avatar Image
    Emily Telltale Alumni
    Pidesco - what OS are you using?

    Windows 2000 is not a supported operating system and I'm wondering if that has anything to do wtih this problem.

    Also, episodes 2 and 3 use a version of the activation software with some known memory problems. We should (finally!) be updating them in the next few weeks. Could you try episode 4, 5, or 6 and see if the same thing happens? If not, there's a good chance that the problem is being caused by the buggy activation software and it will go away when we update the earlier episodes. Also a change was made to how the autosave works after episode 2, and it's possible that fix resolves this problem, so knowing if you have the same problem in the later episodes would help a lot.
  • I'm using Win XP.

    I tried Reality 2.0 and it appears to work fine. Abe Lincoln crashed right off the bat. Bright Side of The Moon seems to be working. Finally Episode 3 gave an access violation error right after the car intro.

    Of course, the only one I can certify as bug free on my system is Ep. 1 as it is the only episode I've finished.
  • User Avatar Image
    Emily Telltale Alumni
    If you don't mind waiting a few weeks, I think the new versions of all the episodes will work better for you. If that's not the case and we can't figure out what the problem is, we can refund your money.

    CptKlotz, could you try one of the later episodes (preferably episode 6)?
  • Hello Emily,

    thanks for the information so far.

    I have now tried Episodes 3 and 6 as well:

    With Episode 3, I can't even get beyond the intro. After the "car" scene is over and the title of the Episode is being displayed, the game crashes in one of the three ways I described above.

    Episode 6 seems to work so far. I can start a new game or load an old one, no matter if there are save games present or not. I don't really want to play Episode 6 before I've finished Episodes 2-5, though.
    Windows 2000 is not a supported operating system and I'm wondering if that has anything to do wtih this problem.

    It does say "Win2000/XP" below the entries for Episodes 1-3 on the Downloads page.

    Oddly enough, Win2000 isn't mentioned for Eps. 4-6, but still, Episode 6 doesn't seem to crash the way Eps. 2 and 3 do on my Win2K machine.

    Kind regards,
  • Hmmm, could you wait to try the new versions CptKlotz? : / How about just wandering around a couple scenes for awhile in Episode 6 to make sure it works right?
  • Hi everyone,

    I've now visited different scenes in Episode 6 (Office, Moon, Bosco's, Sybil's) and the game still seems to work fine on my machine. Loading save games and starting a new game seems to work as well.

    If it helps to track this bug, I can install Episodes 4 and 5 as well and walk around in them a bit... I just prefer to actually *play* the games in the correct order.

    One more question: If I order the Season One bonus DVD, will it contain the same versions of Episode 2 and 3 I already have or is there a chance I will get the new versions of the games that might work?

    Kind regards,

    UPDATE: I have now tried Episodes 4 and 5 as well. Episode 4 crashes after the "Gametap" and "Telltale Games" logos, while Episode 5 appears to work fine.
This discussion has been closed.