User Avatar Image

Adventure Bundle - "Has Stopped Working"

posted by AceJr222 on - last edited - Viewed by 402 users
I downloaded the Adventure Bundle but, whenever I try to run the program, a notice pops up to say that it has stopped working. I am using Windows 7 and I have tried setting it to emulate both XP and 2000 and, either way, the problem still persists. Does anyone have any idea what's wrong?
8 Comments - Linear Discussion: Classic Style
  • Dunno. Maybe they've closed it to solve the problems it had...
  • I tried running the launcher on my old machine and it worked... but the machine doesn't seem to be able to handle TWW. So, I don't think that they've closed anything. Also, I misspoke. I am using my house-mate's machine and thought it was running Windows 7 but it's running Vista.
  • User Avatar Image
    DjNDB Moderator
    I don't know much about the bundle because i don't have it, but i'll try some general approaches with you.

    Please post a dxdiag log of the PC it crashes on.

    Windows XP: Go to your start menu and click on run. Type in "dxdiag" and hit enter
    Windows Vista / 7: Press the windows key on your keyboard or click on the start menu. Type in "dxdiag" and hit enter.

    Now click on the button that says "save all information".
    It will prompt you to save a file. Save it where you can find it.

    Then zip the file and attach it to a reply in this Thread.
  • User Avatar Image
    DjNDB Moderator
    Card name: NVIDIA GeForce 8800M GTS
    Driver Date/Size: 11/20/2009 22:34:54, 9333352 bytes

    Description: Digital Output Device (SPDIF Out) (SigmaTel High Definition Audio CODEC)
    Date and Size: 5/6/2007 13:12:02, 326656 bytes
    You can try installing the latest Nvidia Drivers and IDT HD Audio Driver.

    It is also a good idea to try a clean boot:

    Booting clean in Windows Vista / 7:
    1. Click Start --> Run --> Type MSCONFIG --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Load Startup Items
    4. Select the Services tab
    5. Check Hide all Microsoft services
    6. Click Disable all
    7. Click on OK
    8. Click Restart.
    9. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Run --> Type MSCONFIG--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click Ok
    4. Click Yes, when asked to restart your computer

    Based on Will's post
  • Thanks but the Bundle still wont run. I have installed it, but that's still as far as I've been able to get.
  • try running as admin by right clicking on the shortcut
  • Thanks but I've already tried that. I've given up on the Bundle but I'm not going to ask for a refund. Instead, I'm "Guybrushing" the games that I don't already have working copies of.
This discussion has been closed.