User Avatar Image

Sam & Max: activation tabs are not displayed

posted by Agrippa on - last edited - Viewed by 419 users

Since I bought them, I haven't been able to unlock any episode of the first season. I tried to contact Telltale support three weeks ago, and just received an automated reply (issue-34683).
I posted on "The Great "I did not receive a response to my ticket" thread " one week ago, to no avail.

So, maybe someone here will be able to help me? Most of the launch menu is greyed-out and by fumbling in the bottom-right grayness, I am able to access the demo of episode 1 and the online activation menu, which is of little interest to me, since the computer on which it is installed has no internet connection.

Here is a screenshot of the aforesaid menu. Since I took it, for no apparent reason, the left part displays a picture of a Mr Bosco. Still, no menu options...
15 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    Do you have the latest internet explorer installed? The old launcher depends on IE and having an old version can cause problems.

    Also an internet connection is recommended for the activation. Otherwise you'll have to do the manual activation procedure via E-Mail or use the DVD version.

    That's Windows XP, right? Since it has no internet connection i assume it is not really up to date. My advice is:
    Install the latest windows service pack (e.g. via USB stick). Activate the windows firewall. Then connect the computer to the internet and install the Windows updates you don't have yet. Make sure you get a recent Internet Explorer version.
    Also update DirectX.
    Afterwards, while it's still connected try to activate the games online via Serial Number or your account login data.

    It might be necessary to update your Graphics and Audio drivers.
    A dxdiag log could be useful here:
    Windows XP: Go to your start menu and click on run. Type in "dxdiag" and hit enter
    Windows Vista / 7: Press the windows key on your keyboard or click on the start menu. Type in "dxdiag" and hit enter.

    Now click on the button that says "save all information".
    It will prompt you to save a file. Save it where you can find it.

    Then zip the file and attach it to a reply in this Thread.
  • First, thanks for your answer, DjNDB, three weeks of radio silence had shrunk my hopes!

    I have installed the latest Firefox version, nothing has changed. I think I updated DirectX way after the release of Culture Shock.
    Here the Dx log:
  • User Avatar Image
    DjNDB Moderator
    Agrippa;380473 said:
    I have installed the latest Firefox version, nothing has changed. I think I updated DirectX way after the release of Culture Shock.
    Firefox won't help. You need a recent Internet Explorer version because the Launcher directly accesses a DLL file of it.

    I'll link to French version for you since it's your Systems language.

    Internet Explorer 8

    That's just the basics. You can try launching the game afterwards.

    If you want to get your system properly up to date i recommend to do some more steps though.
    First you should update Windows XP to Service Pack 3 older Versions are not supported by Microsoft anymore.
    If you connect the PC to the internet later also run Windows Update in order to get the latest updates and run the DirectX updater.

    Card name: ASUS EAH4850 series
    Driver Date/Size: 6/24/2008 16:10:10, 309248 bytes

    Description: Realtek HD Audio output
    Date and Size: 4/6/2006 08:20:44, 4258816 bytes
    As expected the drivers are quite old. For Games it is generally a good idea to keep a system up to date.
    Here are the latest ATI Drivers and Realtek HDA Drivers.

    Afterwards these steps you have a freshly updated system, that should even run the latest TTG games with good graphics settings.
  • I followed your advice, installed IE8, SP3 and updated the drivers (and the dxdiag by the way).

    No change. I tried and installed Episode 1 on another computer (which I soon won't have access to anymore) and it worked, the menu was correctly displayed! Any idea?
  • User Avatar Image
    DjNDB Moderator
    That's sad :-(

    I only have a couple of ideas left.

    Is Javascript enabled in internet explorer?

    Also please try a clean boot.

    Booting clean in Windows XP:
    1. Click Start --> Run --> Type MSCONFIG --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Process SYSTEM.INI file
    4. Uncheck Process WIN.INI file
    5. Uncheck Load Startup Items
    6. Click on the Services tab
    7. At the bottom, check Hide All Microsoft Services
    8. Uncheck all boxes in the window or click the button labeled Disable All
    6. Click OK
    7. Click Restart
    8. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Run --> Type MSCONFIG--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click OK
    4. Click YES, when asked to restart your computer

    Based on Will's post
  • No, clean-booting didn't work, and from what I've checked, Javascript is enabled.

    Also, when trying to launch Episodes 2 and 3, a window appears, "My Telltale - Unlock my game..." and there is the "take me to the demo..." part present (as for Episode 1, it's absent). Clicking it brings me to the greyed-out menu.
  • User Avatar Image
    DjNDB Moderator
    I think that's out of my league. Also I'm leaving for the weekend now, so i can't try stuff with you for a while.

    Your best option is writing a PM to Seg, linking to this thread. He used to know a lot about these Wrappers.
  • User Avatar Image
    When you open Internet Explorer, are there any toolbars or "browser helpers" that are also loaded up? AKA: Things that didn't come with Internet Explorer.
  • I doubt so. This computer has always been offline, so I never had to install any toolbar or plug-in for a web browser.
  • User Avatar Image
    That doesn't mean some other piece of software installed something.

    A few more questions for you too:
    * Is the browser in "offline mode" when you launch it? If so, turn it off. I think it's under File -> Offline Mode
    * What exact version of Internet Explorer is installed? Go to Help -> About... for the version number.
This discussion has been closed.