User Avatar Image

Puzzle Agent Graphical Bug on Puzzle 2 with Snowmobile

posted by Depops on - last edited - Viewed by 11.7K users
I have both of these problems. ESC doesn't work and there's no automatic save after the first puzzle.

In addition, there is a problem with the second puzzle. The background of the puzzle is on top of the rest of the objects so I can't see what's happening.

image

DirectX has been updated. This problem occurs both in fullscreen and windowed. I don't know what else I could try.
276 Comments - Linear Discussion: Classic Style
  • I'm from Germany, no proxy or anything else and I do see the image above.

    Regards, raz
  • User Avatar Image
    DjNDB Moderator
    DjNDB;383277 said:
    Missing for me too. The image itself
    http://i52.tinypic.com/2wf5wr6.png
    gives me a "401 Authorization Required".
    Today it's working. :confused:
  • That US thing can't be true because I'm from the UK and I never even stopped seeing it.
    cwilliams;383339 said:
    I'm glad the highest level of the company is coordinating to allow me to play a game I bought 3 months ago (as long as it doesn't interfere with the C64 port!)! With such awesome support, I will be sure to continue to buy your companies games and recommended them to everyone!
    Ouch, you need to put a warning on this post. Sarcasm burned mah eyes. ;o;
  • DjNDB;383501 said:
    Today it's working. :confused:
    Yepp, it may have been only a temporary problem.
  • I'm happy I finally got my money back for this. What a joke.
  • Any updates on the fix? I would love to be able to play the game.
  • From what I've read it sounds like there are specific fixes for each puzzle... could you maybe put out a patch that fixes the first half or something?

    I'd really like to be able to play the game I paid for...
  • Um, it's been a couple of weeks since the last update. Any new news on this patch???
    I would really like to continue playing...
  • Hello again. I'm really sorry for the long delays on this. We haven't forgotten about this bug. We're very close to having an effective fix for it, but unfortunately the people here with the necessary knowledge to finish the fix have been completely swamped with other projects these past two weeks.

    All I can say right now is that fixing this problem is definitely still on our radar. I'm pushing to move it ahead, but it's slow going at the moment. I completely understand your frustrations and I certainly don't blame anyone for feeling that way at this point. Hopefully I'll have good news about this soon!
  • i can also conform this game kiling glitch on the iphone. I just got back from the Bjorn's Lodge and now I'm stuck at the hotel! I've tried doing other puzzles but the problem won't fix, and I can't go anywhere else because every time I click on the snowmobile I am greeted with an unsolvable puzzle. There's no pieces, I know, I beat this game like 3-5 times on my macbook, I know what to do. Anyway here's a screen shot of my current problem. image Anyone else experiencing this game killing glitch on the iphone? I have a 3GS running iOS 4.1 possibly 4.2 beta. definately 4 though.
This discussion has been closed.