User Avatar Image

Monkey Episode 2 restarts at menu

posted by dazorko on - last edited - Viewed by 190 users
I dont know if anyone can help. I'm totally stumped and Telltale has been very good on response times via ticket 36004, but we haven't been able to solve the issue yet. Here's the situation.

1) Ep1 loaded with some slow down issues and when I changed the graphic quality my machine would restart. I was able to change the resolution instead of the graphic quality and played the entire game through.
2) I now want to play Ep2 (and Ep3), but I have the restart/blue screen issue and can't fix it.
a. The games install just fine.
b. The launch window appears.
c. I click launch, see the skull and crossbones then the Lucas Arts logo (note no AVAST! screen like Ep1)
d. then the game "moves through the palm trees" to the main menu
e. as the main menu appears the comp restarts/blue screens
3) I understand I have an old comp, but Ep1 worked which is what frustrates me most. I have done the following
a. installed/reinstalled the game and made sure Ep1 still worked
b. updated video drivers for my nVidia 6200 and the Realtek AC'97 audio
c. tried booting with sound card disabled
d. tried using the ep3 Prefs file posted in this forum
e. installed on C: and then on another HDD
f. turned off modem prior to launch screen then back on prior to clicking "launch"
4) Note Ep2 and Ep3 behave the exact same way Does anyone want to take this nifty thing on?
4 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    I can take a look at it. Some details in form of a dxdiag log would be useful.

    dxdiag
    Windows XP: Go to your start menu and click on run. Type in "dxdiag" and hit enter
    Windows Vista / 7: Press the windows key on your keyboard or click on the start menu. Type in "dxdiag" and hit enter.

    Now click on the button that says "save all information".
    It will prompt you to save a file. Save it where you can find it.

    Then zip the file and attach it to a reply in this Thread.
  • Dxdiag attached
  • User Avatar Image
    DjNDB Moderator
    Someone had a similar issue with the Nvidia 6200 and Wallace&Gromit and worked around it by using an older Nvidia Driver.
  • Crazy and amazing, but that did the trick. I completly uninstalled the nVidia driver and then installed the old version in your link. I had to uninstall then reinstall the game and now all is well. Thank you very much!! I can't explain what is different between ep1 and ep2+ but oh well it works. I wonder why the nVidia 6200 has those issues. Thanks again.
This discussion has been closed.