User Avatar Image

BTTF Ep1: MAC OS X - Game doesn't start

posted by duosoft on - last edited - Viewed by 1K users
I installed the game, and when i double click on the game app, the BTTF Game window pops up (it has several sections within the window that seem to be reserved for items like Titles, and links and text and such, but they are all empty. All there is is a picture of marty and the delorean, and "Episodes" on the left, but there's not list under it. just empty.)

and nothing else loads, nothing else happens.

please help, thanks.

ps. tried reinstalling, redownloading, etc. same thing.

also, there is a little icon in my windows now on the top right of the bttf game icon. a quick link or something. how do i get rid of that?
12 Comments - Linear Discussion: Classic Style
  • I think I read something about running it with WiFi off.
  • I had the same problem but it fixed itself when I renamed the file after, well, renaming the file. When it originally came in I changed the filename to BTTF01 and the game simply would not load. After I changed it back to its original filename it loaded fine.
  • The problem appears to be with the spaces in the name. I renamed the app as well and it loads just fine.
  • Well, that's strange! I will test it when I get home. Thank you, guys!
  • I got the same problem and checked the console. It turns out that it was looking for BackToTheFuture101, while the file was actually named BackToTheFuture101drm or something like that. Just change the name to BackToTheFuture101 and it will work.
  • The initial zip file I downloaded last night contained a different file name to the one I downloaded this morning.

    Delete whatever you downloaded originally and re-download.

    Worked for me (renaming/getting rid of spaces didn't)

    When I started the game it started up in a window. Hit Cmd and F to go full screen
  • Strange things with the Mac OS Version of the Game. It starts and says i'm offline (which of course i'm not). File name is right, and Wifi on/off didn't help. I think someone has to get QA right here and release a working Mac OS Version of the game.
  • When I tried starting the game up for the second time, the episodes list and play button were missing. I turned off my wifi, and now it works. Thanks guys.
This discussion has been closed.