BttF episode 1 problem launching - goes straight to windows error

edited December 2010 in Game Support
So yeah, whenever I try launching the game, I get an immediate message stating "Telltale Games has encountered a problem and needs to close. We are sorry for the invonvenience" message. I am running Windows XP SP3.

Some images in case you need some help helping me:



I redownloaded the installer and reinstalled, but to no avail.

The last image there gave a location on my PC for an error log - I tried to find it on there but didn't find it. Any help and suggestions would be greatly appreciated.


Found this thread with the same issue, unfortunatly I dont have Poker Night at the Inventory and the QtCore4.dll file from devils playhouse (also tried one from TMI) didnt work.

So, following the other advice I ran event viewer which definitely showed an application issue

so heres another picture(the actual data is listed after)

0000: 6c707041 74616369 206e6f69 6c696146
0010: 20657275 63616220 746f746b 75666568
0020: 65727574 2e313031 20657865 30313032
0030: 2e32312e 352e3132 32373831 206e6920
0040: 6b636162 68746f74 74756665 31657275
0050: 652e3130 32206578 2e303130 322e3231
0060: 31352e31 20323738 6f207461 65736666
0070: 30302074 36383531 0a0d3035


  • DjNDBDjNDB Moderator
    edited December 2010
    Can you please post a dxdiag log?

    Please also try running it during a clean boot.

    Windows XP: Go to your start menu and click on run. Type in "dxdiag" and hit enter
    Windows Vista / 7: Press the windows key on your keyboard or click on the start menu. Type in "dxdiag" and hit enter.

    Now click on the button that says "save all information".
    It will prompt you to save a file. Save it where you can find it.

    Then zip the file and attach it to a reply in this Thread.

    Booting clean in Windows XP:
    1. Click Start --> Run --> Type MSCONFIG --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Process SYSTEM.INI file
    4. Uncheck Process WIN.INI file
    5. Uncheck Load Startup Items
    6. Click on the Services tab
    7. At the bottom, check Hide All Microsoft Services
    8. Uncheck all boxes in the window or click the button labeled Disable All
    6. Click OK
    7. Click Restart
    8. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Run --> Type MSCONFIG--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click OK
    4. Click YES, when asked to restart your computer

    Based on Will's post
  • edited December 2010
    Okay going to run a clean boot shortly, but before I do heres the DxDiag Log
  • DjNDBDjNDB Moderator
    edited December 2010
    DxDiag Previously: Crashed in system information (stage 3)

    Does Dxdiag always crash ?
    Description: Virtual Cable 1
    Description: Dazzle DVC100 Audio Device
    Device Name: Saitek P990 Dual Analog Pad

    You can try disabling/uninstalling these sound devices and unplugging non essential USB devices.
  • edited December 2010
    Just did a clean reboot, and yeah it still does it (though it took a lot longer to get to the error while I sat and saw nothing).

    As for DxDiag - I don't know - I saw it say it crashed last I used it - but I've NEVER used it before.

    And sure I'll uninstall virtual cable, its use is long past anyway. And I can unplug the gamepad and capture card, though I'm not sure why they'd cause an issue, I'm willing to give it a go (I'll report back after doing all that).
  • edited December 2010
    So I uninstalled virtual audio cable, and unplugged both the Dazzle (its a capture card) and my gamepad, and for good measure my external hard drive. No luck still.
  • DjNDBDjNDB Moderator
    edited December 2010
    I don't have any good ideas at the moment. I uploaded the Poker Night QtCore4.dll for you, though.
  • edited December 2010
    Hi, I'm the one who found the QtCore4.dll solution.

    Just like I said in the other topic, I'm glad that the hour I spent to solve this problem which was driving me crazy (from 6 am to 7 am, I don't really know if I reasoned or dreamed the solution :D) is useful for someone else.

    By the way, if anybody from Telltale reads this topic, the next information may be useful:

    I had this problem in Windows 7 Ultimate (spanish version), and the application does not give any error message. However, the Event Viewer does:

    Nombre de la aplicación con errores: BackToTheFuture101.exe, versión: 2010.12.21.51872, marca de tiempo: 0x4d116b3b
    Nombre del módulo con errores: BackToTheFuture101.exe, versión: 2010.12.21.51872, marca de tiempo: 0x4d116b3b
    Código de excepción: 0xc0000005
    Desplazamiento de errores: 0x00158650
    Id. del proceso con errores: 0x1e20
    Hora de inicio de la aplicación con errores: 0x01cba273e77ad3a8
    Ruta de acceso de la aplicación con errores: C:\Program Files\Telltale Games\Back to the Future The Game\Episode 1\BackToTheFuture101.exe
    Ruta de acceso del módulo con errores: C:\Program Files\Telltale Games\Back to the Future The Game\Episode 1\BackToTheFuture101.exe
    Id. del informe: 262b65f9-0e67-11e0-83d1-001cc005cb30

    I had read several topics about permissions's problems in Windows 7 for this game, but none of the proposed solutions (editing the installation folder or registry's entries) did the trick for me.

    Lucky me, I had also read that in the Poker Night game, Telltale was testing a new version for his graphic engine, and that was what have lead me to the idea of replacing files.

    The only problem I still have (and I don't know if it's related or not), it's that the launcher ask me every time I play the game my credentials, when the other games always save them after the first time.

    May be something is wrong with the DLL, and the installer needs an update?
  • edited December 2010
    Yeah, that file replace DID fix it.

    Very weird.
This discussion has been closed.