User Avatar Image

BTTF e01: Game simply doesn't load, 'has encountered a problem'

posted by muhitatsu21 on - last edited - Viewed by 611 users
Hey I purchased the product and downloaded it about an hour ago. When it said episode 1 was finished downloading, I tried to start playing it, but about three seconds afterwords I received a notice saying 'we're sorry, Back to the Future episode 1 has encountered a problem and must close'. I tried double clicking it and am under an admin account in Windows. Please help. I'm using Windows XP and have never encountered any such issues with previous telltale products.
13 Comments - Linear Discussion: Classic Style
  • muhitatsu21;427052 said:
    And how exactly do I do that? And what specifically should I change them to?
    Try turning the Graphical Quality way down... It MAY help.
  • That's not really the problem. The game won't even go to the page where I'm supposed to log in/register the title.
  • Well, Poker Night at the Inventory seems to work so I still don't get the problem...
  • muhitatsu21;427210 said:
    That's not really the problem. The game won't even go to the page where I'm supposed to log in/register the title.
    Sorry, you said you "tried to start playing it", so I assumed the game had installed and loaded perfectly fine. Are you saying the you can't even load the Launcher?
  • To be more precise, it crashes any time I try to load it.
  • Try replacing the file QtCore4.dll in the game's folder with the one from the Poker Night folder, that works for me.
  • Use Event viewer to see what the problem is and whats causing the crash.

    To open Event Viewer, click Start, click Control Panel, click Performance and Maintenance, click Administrative Tools, and then double-click Event Viewer. Look at (Applications).

    There you can see wether the game itself crashes or another DLL or EXE file that might be causing the crash of the game.
  • To paraphrase Doc Brown Seb.Zissou:

    "It worked! I can't believe something I tried actually worked!"

    Seriously though, thanks a TON. It was the Qll.core file. Hopefully, I won't have this problem in future episodes...
  • You're welcome. Actually I'm glad that the hour I spent to solve this problem which was driving me crazy (I was awake 6 am to play the game, I'm mad or what?!) is useful for someone else.

    Lucky me (not really), I work as a IT technician, though temporarily unemployed :rolleyes:
This discussion has been closed.