User Avatar Image

Sam and Max ep. 4 no go

posted by doh on - last edited - Viewed by 369 users
Well I purchased the season a day ago. All of them are working fine but ep. 4 which does not even get to the game. When I start it up it shows the tap logo then the telltale games logo. After this it goes black with nothing but a white curser. Then nothing. If I hit any keys after this point it dumps me back in windows and the game is gone/crashes. (Tab disappears)

I am using XP NOT Vista. I have not got my CD yet, I hope it will work.

Edit- ok I tried removing the prefs.prop file from your game directory before launching the game as advised under "When the game starts, all I see is a white screen" of the game support FAQ.

Now the game gives me the, "Error: Access violation at 0x00650509 (tried to read from 0x0000033), program terminated." messege.
4 Comments - Linear Discussion: Classic Style
  • I would start by redownloading/installing the game. The episodes all run on pretty much the same engine, so I can't think of any other reason why 4 and only 4 wouldn't work for you. If that doesn't work, we can try getting all fiddly.
  • User Avatar Image
    doh
    All ready tried. Reinstalled. When that failed I removed everything and redownloaded and reinstalled again. Same problem. I am stummped.
  • Try updating or backdating if you have them your graphics drivers.
  • Yeah, Jay is right. Next step is to update your video and sound card drivers, as well as DirectX.
This discussion has been closed.