User Avatar Image

CSI-3 Dimensions of murder - graphics problem.

posted by oravandres on - last edited - Viewed by 3.6K users

Buyed this game today. Installed... worked fine.
But have a little problem - cannot set graphics quality to high :|
If clicked, view is refreshed and level is set to medium.

Comp. spec.
cpu: amd 64 x2 3800+
memory: 2gb ddr
graphics: geforce 7900gtx 512Mb
lots of space and etc...

OS: windows vista business (maybe its vista problem?)

15 Comments - Linear Discussion: Classic Style
  • Hi Everyone.
    I Have A problem With Game Resolution.
    My Resolution is 800x600 and There Is No Option For Change It!
    Please Somebody Tell Me How Can I Change My Resolution In The Game?
  • User Avatar Image
    Jake Telltale Alumni
    As far as I know, CSI3 only runs at 800x600! We started supporting multiple resolutions with Sam & Max, and that will carry to CSI: Hard Evidence, but 3 Dimensions of Murder is an 800x600 game.
  • I am having the same problem. I can not choose high settings in the game on vista ult. I can get high settings on xp pro x64. I have a 7800gtx, maby it is an nvidia vista driver prob?
  • I can't see anything obvious to tell me whether my laptop should be capable of supporting the "high" quality or not - but the medium quality works really smoothly and it would be nice to give it a go.

    CPU: Intel Centrino 2GHz
    Ram: 2 Gb
    Video: GeForce 6800 Go (256Mb)

    OS: (You guessed it!) Windows Vista Business

    (Not to worried about actually hearing about a fix - the game looks good enough on medium and I just finished it last night - but thought I'd throw these specs into the mix too)
  • Glad the game looked okay for you on medium, at least.

    I actually had a similar problem recently when I installed the Sims 2 Seasons expansion pack. My video card is decent enough and had been running the game on medium to high settings, and suddenly I wasn't allowed to default past the low settings. It was annoying (and I did ultimately find a fix on a forum), but it also made me feel a little better to know other games out there have the same type of issue. :p

    It is interesting that you're all using Vista and Nvidia cards. Maybe this is a Vista/driver issue, and is not due to the problem I thought originally (which would be why the suggested workaround didn't work...)
  • Hi, I have a problem, I just bought the game, installed it and:

    The first letter of every word is missing or I have a : instead + it is hard to read everything else, in the game I have a very very very bad graphics, it means that I almost can not see the game. My graphics quality is on High.

    What can bee the problem?

    THX in advance Szeky

    Intel Celeron 2.8 GHz
    ATI Radeon 9600
    Win Xp Pro
  • odd this seems it should be an easy patch fix to make the autodetect run as an option instead of automatically. Most games have config fixes.. take black and white for example.. part 2 wouldnt run on a 7950gx2 still doesnt run right.. but you can alter the settings in the config so you can at least have the card seen. Dunno here though. Still seems there should be a way.
    I do know of one way but.. its alot of work :P just simply get VMWare and run a 98 SE box with emulated hardware :P I use it for alot of the 95/98 games around the time of the full motion video, those games hate xp... dont even mention vista :P

    Vpc or vmware with a 98box emulated audio and video should trick the sucker.. but I havent tested it, ill get back to you on it :P
  • Hi everybody!
    If you are ATI card owner, and can't switch the graphic to high, start Catalyst Control Center, and let the cli.exe run in behind. This solve the problem.
  • So.. theres NO fix then?
  • In reply to Emily

    Hi guys, The problem is apparently that the auto-detect feature on the game doesn't recognize your video cards as being capable of the high graphics because they're too new. link

    Please, I need this fix. Game work only low settings

Add Comment