User Avatar Image

Length of time for post moderation?

posted by Goober5000 on - last edited - Viewed by 857 users
Hello tech support people,

I made a post last week in the "Doc's DeLorean explanation" thread (http://www.telltalegames.com/forums/showthread.php?t=21428) and the post confirmation page said that the post would need to be approved first. However it's been a week and I haven't received any messages about that post, whether for approval or disapproval.

How long does it take for posts to be approved? Or was my post just forgotten about?
9 Comments - Linear Discussion: Classic Style
  • Goober5000;440144 said:
    Hello tech support people,

    I made a post last week in the "Doc's DeLorean explanation" thread (http://www.telltalegames.com/forums/showthread.php?t=21428) and the post confirmation page said that the post would need to be approved first. However it's been a week and I haven't received any messages about that post, whether for approval or disapproval.

    How long does it take for posts to be approved? Or was my post just forgotten about?
    I never received a reminder. I'll check with the other mods though. Sorry about that.
  • Any progress on this?
  • Uhh wow, telltale has never had to moderate a post for me.
  • I suspect it's one of those "new user" hurdles as protection against spam. As you can see, my subsequent posts are coming through just fine.

    I'm getting kind of annoyed that the moderators are taking so long to figure this out though.
  • Well, something funny's going on. I too put up my first post recently--about three days ago--the board told me it was going to await "moderation," and I haven't heard anything since. If this posts without any issues, (at 9:46 PST) then it looks like those "first" posts are falling into a black hole somewhere.

    [Edit] And since that posted instantly, it does look like this is only affecting the first post a user makes.
  • I signed up Three days ago and started a thread with two commentaries. The second one is pending to be moderated. Can someone from the staff look into it? See link below

    My following posts In other threads showed up instantly, though

    http://www.telltalegames.com/forums/showthread.php?t=28488

    Thanks

    edit: never mind, it is working now and I posted it again
  • So if I'm getting this right the first post that you out out doesn't come through, but everything you do after that will come through. So I have to repost my first one then? I hope I don't make a repeated post by accident.
    If won't really be my fault it that happens though, so hopefully I won't get in trouble if that does happen.
  • Edit: scratch that. I was having the same issue when trying to reply to a thread, but upon creating my own thread it worked.
This discussion has been closed.