User Avatar Image

extract - trouble?! SamMax201

posted by jones on - last edited - Viewed by 1.1K users
Trouble:
extract: errorwriting to file sammax201_english ttarch ???

by 27 %

Why???

PC:
ok (epi 1 ok) never trouble....

Win 2000
Space fre
:confused:
10 Comments - Linear Discussion: Classic Style
  • Are you out of drive space?
  • Its also possible that you have a bad download/scratched disk. If you are using a download, try redownloading. If you are using a disk, try copying the installer straight from your disk onto the hard drive.
  • User Avatar Image
    Seg
    Another thing to check is to make sure all of the data was downloaded. The current size of the installer is 116,045,309 bytes (for version 1.0.0.1). You can get this information by right-clicking on the installer file and selecting 'Properties'.
  • System ok Win 2000
    Space ok

    Size of download ok!

    Why? trouble ?????????????????:confused::confused:
  • Where are you downloading from? Telltale's site or somewhere else?

    A temp file leftover from the bad download could still be on the computer. Search the computer for "IceStationSanta" and delete anything you find. Reboot the computer to clear out temp files. Then try again.
  • Hi,

    I have the same problem at Windows XP.
    I've already downloaded the game a second time (filesize 110MB).
    I tried to install the game several times to different partitions.
    There is always an Extract: error writing to file SamMax201_english.ttarch.

    Please help,
    Ingo
  • Problem solved!

    I wasn't logged in as Administrator.
    I thought I covered that by executing the installer as Admin but apparently that's not enough.
  • Hey guys.

    I got the same problem. I already tried to redownload the file, but it didn't help. I also checked with the file size above etc.

    I really don't know why that demo won't install...

    Maybe somebody could check the md5 checksum of the version I got here:
    9e3637ddabccd70a87e6e3e633ce8d92 *SamAndMax201_IceStationSanta_Setup.exe
  • I finally made it.

    Actually the wasn't enough disk space on my system drive (not the destination drive). So apparently the installation procedure first unpacks stuff into some temp-directory... weird.
  • User Avatar Image
    Seg
    Yup, that would be it. NSIS extracts out to the Windows temp folder before hitting the destination regardless of the destination.
This discussion has been closed.