User Avatar Image

Adventure Bundle install problems

posted by fisla on - last edited - Viewed by 485 users
I've finally got my own PC back, and was really looking forward to play the Adventure Bundle games I purchased long ago, but never got to download.

After somehow getting around some initial download problems, I still get an NSIS Error when I try to install a game. I've tried uninstalling and re-downloading, but that doesn't work - even after deleting the "temporary internet files".

I'm all new on this forum, but can I see there was a lot of talk here about problems with Adventure Bundle back when the Adventure Bundle was new. I've read quite a lot of it today. Did any of you guys finally get to install and play, or did you just give up in the end? If this story has a happy ending, I'll be very happy to hear about it, because I really want to install and play these games!
8 Comments - Linear Discussion: Classic Style
  • How can I make this work?
  • *Sigh*

    OK. Does anybody know how long getting an answer from support usually takes? They haven't answered either. I want to play my games!
  • Do you know what the exact error is, or is it generic?

    And here's some things you can try:
  • Thanks a lot! I'll try them all! Just have to find out what it all means...
  • And no, I don't know what the exact error is. But I suspect that the download may be incomplete or something - perhaps our internet connection is a a bit unstable. Would that explain it?
  • User Avatar Image
    Macfly77 Moderator
    There are a few other threads that talk about NSIS errors with The Adventure Bundle.
    One suggests running the game as administrator.
    Another one offers repair files.
    Another one offers various solutions including direct links to download the individual games from the bundle.
    If you don't find what you need in those, just do an advanced search of the forums for the word NSIS (it brings more results than just NSIS errors in the adventure bundle, but the thread titles usually help you sort through the results pretty quickly).
    Good luck!
  • fisla;500670 said:
    Would that explain it?
    Possibly, sometimes a download can be corrupt from an unreliable connection/source, or from things like download managers or anti virus.

    Unfortunately, there are numerous causes, so you'll have to try the suggestions offered.
  • Thanks a lot, everybody! I think it finally works!

    Uninstalled and deleted every trace of the adventure bundle from every user on the computer, and then disabled AVG before downloading again.

    And now I have Puzzle Agent running, at least. Haven't tried with the other ones yet, but I'm an optimist now.
This discussion has been closed.