236 Comments - Linear Discussion: Classic Style
  • Yup. Same here. I know I didn't skip any dialog.
  • I restarted the game without re-installing it, and it seems I can progress normally now.

    Still can't find a save button though.

    I launched the game on Steam, BTW. Not the Steam version, just the Telltale version launched on Steam.
  • I didn't skip ANY dialog coz I want to experience the full story... any other ideas? seriously not happy :mad:
  • User Avatar Image
    puzzlebox Telltale Staff
    Same issue with the glass house, and didn't skip any dialogue in that sequence so far as I am aware. I skipped dialogue a bunch of times when using the private phone helmet.
  • On Mac: Never skipped any glass house dialog - but the bug persists. I opened the game through its own link in the applications folder. :confused:
  • Just out of curiosity... those who didn't have an issue with this, did you do the stuff with the phone first?

    I just re started the game and I went straight to the house of glass part and I'm able to continue.
  • The problem stays the same.

    I've installed the new version, used my old save game though (however it's a savegame from before entering the glass house... at least with Doc and Emmett in it, as I've entered it before when they weren't there).

    So obviously it doesn't have to do with skipping dialogue in the glass house scene, but something that was done earlier in the game... right?
  • Re-tried without skipping dialog... still doesn't work. The specific information is that you can't select ANYTHING in the room.
  • So the only solution is to REPLAY THE WHOLE GAME FROM THE BEGINNING AND DO THE GLASS HOUSE THING FIRST? Aww.... guys you should really hire new beta testers
This discussion has been closed.