User Avatar Image

S & M (downlaodable) stopped working

posted by pea-nut on - last edited - Viewed by 903 users
I downloaded season 1 yesterday and all was well at first. I finished episode 1 but then I started playing episode 2 and it was working well when it suddenly crashed. Now i can't seem to get any of the episodes working. When i click on the shortcut the 'telltale games' menu comes up as a blank grey screen for a minute and then crashes.
My specs are: Intel dual core (2.4Ghz)
Nvidia 8600m GT
Vista home 32bit
Yes my drivers are updated
10 Comments - Linear Discussion: Classic Style
  • I forgot to mention that i've been all over the forums trying everything. I've uninstalled then reinstalled. I redownloaded everything and reinstalled. Nothing worked.
  • User Avatar Image
    Seg
    A few questions to ask:

    When you activated episode 101, did you use the Telltale Login information, or did you type in the serial key? Both are valid ways to activate, just want to know which one you used.

    Do you have any firewall or anti-virus programs running? If so, which ones?

    Also, do you have UAC mode turned on?

    And if there's anything you did differently when you launched episode 101 from the other episodes, please tell me. Helps to narrow down the problem.
  • When activating i used my telltale login for all episodes

    I did have norton antivirus running. I closed it to see if it would help, but no.

    My UAC is off

    To my knowledge, i did nothing differently when launching games
  • one thing weird that i noticed though. In the toolbar at the bottom it says (success(not responding)) i dont know if that helps
  • Hello?. . . . .help
  • So it crashes in the wrapper and not the game? Can you see the "Launch Game" button or anything else or is the grey box all you see when you try to start an episode?
  • No, i don't see the 'Launch Game' button. Just a blank grey box.
  • I'm having the same issue. The game ran fine when it was first installed, when I ran it off of the installer, but when I ran it off the shortcut or the executable it gets to the launch menu and all I get is a grey screen.
  • I actually fixed this like 10 minutes after posting. If you are running in Vista which I am you should find the executable, open properties, go to the compatibility tab and run it in compatibility mode for Windows XP, also run it in administrative mode. I'm not sure if you need both of these for it to work so you might try turning off one at a time.
  • Thanks for the info. Someone reported this issue through email, too, and we weren't sure what to do about it.
This discussion has been closed.