User Avatar Image

TOMI chapter 1 NOT WORKING

posted by brookefay on - last edited - Viewed by 410 users
Having problems with TOMI chapter 1. Every time I open it, the main menu has greenish/brown/yellow boxes where I am guessing text is meant to appear. I also have no mouse cursor. I have tried uninstalling, and re-installing but that did not work. Please help! I would love to play this game (oh and buying it and not being able to play sucks). Thanks!
13 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    That's should be a graphics card or driver issue.
    Can you please post a dxdiag log?

    dxdiag
    Windows XP: Go to your start menu and click on run. Type in "dxdiag" and hit enter
    Windows Vista / 7: Press the windows key on your keyboard or click on the start menu. Type in "dxdiag" and hit enter.

    Now click on the button that says "save all information".
    It will prompt you to save a file. Save it where you can find it.

    Then zip the file and attach it to a reply in this Thread.
  • Ok I think I attached it properly. Thank you :)
  • User Avatar Image
    DjNDB Moderator
    Card name: Mobile Intel(R) 965 Express Chipset Family
    Driver Date/Size: 6/29/2007 05:56:52, 2363392 bytes
    Installing the latest Intel GMA Driver should fix that.

    You can download the zipped driver here, and install it by following these installation steps.
  • Thank you so much, I am going to try it now :)
  • So I tried to update it but I got a message saying that "the best driver software for your device is already installed"
    I attached a screen shot.
  • User Avatar Image
    DjNDB Moderator
    brookefay;527786 said:
    So I tried to update it but I got a message saying that "the best driver software for your device is already installed"
    I attached a screen shot.
    That's odd. Did you follow the installation steps exactly and choose "Browse my computer for driver software" to select the downloaded driver?
  • Yes, I did pick brown my computer for driver software, and I just tried again but same thing. The game still is doing the same thing, with the colored boxes instead of text.
  • User Avatar Image
    DjNDB Moderator
    You could try uninstalling the current driver first.
  • Uninstalling the "Mobile Intel(R)965 express chipset family" ? and then re-installing the graphics driver?

    sorry for all the questions, I'm not very versed in computers :)
  • User Avatar Image
    DjNDB Moderator
    brookefay;527792 said:
    Uninstalling the "Mobile Intel(R)965 express chipset family" ? and then re-installing the graphics driver?
    Yes, exactly. First uninstall it, and then install the new one :)
This discussion has been closed.