18 Comments - Linear Discussion: Classic Style
  • the big wooden door is what opens.... and if it is not open, then you did not get the warrant form brass :rolleyes:
  • well i surely did!!!! but its just not opening. wait... i'll just recheck that.
  • lol.... i'm sorry... they just gave the permission to nick, i didnt know that i had to pick it up ^^ sorry
  • I am having the same trouble as TMNT i cant get into the windmill. When I go to speak to Brass to get a warrant for the windmill i can only say two things to him one is can i talk to a suspect again and the other is i have no more questions for you so how do i get the warrant ???
  • Hey, I hope you get thru this.... Does anyone in the interrogation room have anything to say? Is any of your evidence unproceesed?
  • I've tried speaking to all suspects again and all they say is thats all im saying for now. i'm pretty sure i've analysed all my evidence as well. i've been to every location and through all my evidence i dont know how many times trying to find something i've missed !
  • Hmmm... What was the last thing you did? Have you gotten the GPS device from the dashboard? Have you found the poncho? Is everyone in the interrogation room, or is anyone still in the regular world? Are there any hints available? (Sometimes you don't need to ask the full hint question to get a clue as to where to look.....

    Hope this gets solved for you.
  • Im stuck! I have everbody in the interrogation room, i have gotten the arrest warrant for Ed, i have asked all the questions to everybody and there are no more hints, i have checked all my evidence, all the locations are also checked... after asking Ed all the questions after getting the arrest warrant, what do i do? Im stuck..

    Can anybody help me please?
  • pls help im pretty much all done but im stuck i know what i did wrong but thats the thing im still stuck: with th used condom i only swabbed the outside and know i know i need to swab the inside for Ed's dna to finish the case (pretty much) but the condom aint in my evidence or at the fire temple and everyone else is saying there done with me or they aint got anything new. :confused:
  • cindi3707;43101 said:
    how do i turn html on so i can print the walkthrough for Case 1 of Hard Evidence?
    Well, I am also confused with it ...
Add Comment