User Avatar Image

Hector hangs during gameplay, unable to complete game

posted by BancoLavadero on - last edited - Viewed by 277 users
Hey, you've probably heard this, but there's a glitch making it impossible to finish the game. In the hostage scene screen I'm not able to talk to the guy that I need to talk to. This happens right after I've finished with one of the demands and need the guy to give me an item. The talking options appear, but not even the red background with the fingerprints.

Any workaround yet? Please fix it. I was ready to give the game just about every compliment, but now that I can't finish it, not so jolly.
5 Comments - Linear Discussion: Classic Style
  • If you restart the game you can exit the Hostage Scene screen, then re-enter it and it should be fixed. Worked for me though.
  • Nope, hangs all the time I've tried.

    The first time that happened (in each of my saved games), I get a Windows crash report. From that point on, it no longer reports anything when I have to Ctrl+Alt+Del myself out of it.

    Managed to catch that report there on the event viewer, should it be of any use. My system is in Finnish, so some odd words do occur, but if you've seen crash reports you'll figure it out:

    Lukkiutunut sovellus Hector101.exe, versio 2011.4.21.56982, lukkiutumismoduuli hungapp, versio, lukkiutumisosoite 0x00000000.

    Class: (101) ID:1002

    0000: 6c707041 74616369 206e6f69 676e6148
    0010: 65482020 726f7463 2e313031 20657865
    0020: 31313032 322e342e 36352e31 20323839
    0030: 68206e69 61676e75 30207070 302e302e
    0040: 6120302e 666f2074 74657366 30303020
    0050: 30303030 30

    XP Home SP 3, 2GB RAM, 2,66GHz, ATI Radeon X1550, Yep. Old as your mother this horse. Runs just fine up to that point, though.
  • Same problem. Leaving the scene doesn't fix it, nor does reinstalling.

    Happens to me when I try to talk to Lambert after talking to the terrorist after fixing the clock tower. Sometimes the text of the dialog options shows up (but not the red stripe/fingerprint background, and is unclickable), sometimes nothing shows up at all.

    Very frustrating.
  • Any update on this?

    Two other people seem to have reported the same problem in the "Hint Hut":

    If a real fix is out of the question, can we at least get steps to take to avoid the problem?
  • I've encountered this error, and I downloaded the game last week so it would seem this issue has not been addressed within the past 5 months, or has not been addressed here.

    Has there been any resolution?
This discussion has been closed.