User Avatar Image

Hector 2 wouldn't install to my phone?

posted by Saber on - last edited - Viewed by 277 users
Okay, so I just purchased Hector 2, and when I tried to install it to my iPhone, it said that it requires a newer version of iPhone software? My phone is 3Gs and I had no problems with the first Hector. My software version is 4.0.1.

Man, if I had known this would happen, I should have never bought this!
5 Comments - Linear Discussion: Classic Style
  • What iOS are you running? I have a 3GS and all the Hector games work just fine on my phone...
  • It's 4.0.1.

    I never really updated my OS before.
  • Saber;556911 said:
    It's 4.0.1.

    I never really updated my OS before.
    There's your problem. Update it to 5 and you should be good to go.
  • Ah okay. I have to back-up my phone first then.

    Thank you for your (quick) help!
  • For the record- as long as your software was 4.2 or later, Hector would work. But they don't offer any more updates to 4, you have to use iOS5.

    I will tell you I prefer 5 anyway, so, it's not such a bad thing. Plus, you get free cloud support with iOS5, which is pretty convenient.

    Since this question is solved, I'm going to close the thread. If you have any more problems, please post in the Support forum.

    Enjoy the game!
This discussion has been closed.