User Avatar Image

[JP] Cannot load game

posted by cme550 on - last edited - Viewed by 1.8K users
I spent over an hour downloading and installing the game, and it gave an error message that it couldn't be loaded. I uninstalled it, and now have to wait another hour to redownload it.

What should I do if I get that error message again?
25 Comments - Linear Discussion: Classic Style
  • save the dl not just open it would be a wise move!
  • Yes I did save the file the second time downloading it. I've waited all day for this game, even requesting the day off work so I am a little gutted right now. Hopefully it will work this time.
  • If you can successfully extract the contents of the .zip file, then the archive is fine.

    Are you having issues loading the installer or the game?
  • User Avatar Image
    puzzlebox Telltale Staff
    What was the exact error message?
  • The game. It installed fine, but when I went to play the game, I got a message that the game couldn't load.
  • puzzlebox;558632 said:
    What was the exact error message?
    Oh. I don't know that exact message. It said the game cannot load, and something about a file couldn't be recovered. I am downloading it again and if I get the same message I will be sure to post it exactly as it is.
  • "Could not load game data. Make sure you are running the application from the directory it was installed to."

    Then right after another popped up

    "Unfortunately, this error could not be recovered".

    Then after I got those messages again, I noticed the Components folder.

    I thought maybe I had to install the files under "Components", and when trying to install default_com, I get an error.

    "error opening file for writing: /Launcher/Thumbs.db. Click Abort to stop installation, Retry to try again or Ignore to skip this file"

    I would really love to play this game tonight.
  • If you're using a virus scanner, try disabling it prior to unzipping the file and see if that helps.
  • Nope, still gets the same message
  • I've also just tried Run as Administrator and still same error messages
This discussion has been closed.