User Avatar Image

[BTTF] Episode 1, and 4 will not launch.

posted by GingerbreadFetus on - last edited - Viewed by 958 users
I bought all five episodes recently on the steam sale. I've been playing through them and just finished episode 3 when I tried to load episode 4. It opens and starts to load, the flux capacitor loading logo shows up in the bottom right. But then it just crashes, with the typical "BackToTheFuture.exe has stopped working" error.

Episode 5 launches, so do 2 and 3. However, episode 1 has the same problem.

16 Comments - Linear Discussion: Classic Style
  • have the same problem but mine is with episodes 2,4 and 5 and my pc is running on windows7- 64bits verision some1 pleaase help us !
  • User Avatar Image
    DjNDB Moderator
    It's odd that Episode 1 worked before (i assume you implied that playing through them), but now it doesn't. It's possible that some security software updated its signatures and now blocks it.

    Please try running the game during a clean boot:

    Booting clean in Windows Vista / 7:
    1. Click Start --> Type msconfig --> Press Enter
    2. On the General tab, choose Selective Startup
    3. Uncheck Load Startup Items
    4. Select the Services tab
    5. Check Hide all Microsoft services
    6. Click Disable all
    7. If running the game on Steam, re-check the "Steam Client Service"
    8. Click on OK
    9. Click Restart.
    10. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Type msconfig --> Press Enter
    2. On the General tab, choose Normal Startup
    3. Click Ok
    4. Click Yes, when asked to restart your computer
  • still doesen't work for me :(
  • Have you tried verifying the game's cache files in Steam?
  • User Avatar Image
    DjNDB Moderator
    My Steam knowledge is limited. I'll see that someone else looks at this.
  • yes i have allso tried that with no sucess :(
  • Can you try completely deleting episode 4 in Steam and then redownloading it?

    If that doesn't work, try right-clicking the game's .exe file and click Run As Administrator and see if that helps.
  • won't work either :S and i don't even get the option to choose "Run As Administrator" when i rightclick the file :S
  • User Avatar Image
    DjNDB Moderator
    Have you tried disabling the Steam Community Overlay while running the game?
    In the Steam client's menu select "Steam/Settings". Open the "In-Game" tab. Uncheck "Enable Steam Community In-Game".
  • tried that too and still same problem :(
This discussion has been closed.