User Avatar Image

[WD] Lost save-files

posted by nasso on - last edited - Viewed by 44.3K users
My savefiles are just... lost.

I played through the entire episode earlier today. I continued from a savefile from yesterday. Worked like a charm.

When i sat down just now to play through the game again, a second time, to make other decisions i wanted to start from a new save file but i found out that my old was gone.

This was all done from the same computer. I haven't installed the game on any other machine.

I'm really bummed out because the decisions i made in the first save file are the ones i want to continue episode 2 with. And what happens if this happens again? What if i loose my save file when i have completed episode 4??!?!?!?

Has this happened to anyone else and how do i fix this?

Edit: when i started the walking dead game i was also starting up diablo 3. I got some errors about direct 3d from walking dead game and when i restarted the game it started in windowed mode 1024x768 so my settings where reset. this was just before i found out that the save files where missing.

Edit: im unable to reproduce this now. but i think i started diablo 3 first. is it possible that this is some racecondition that caused the walking dead game to fail to sync to steam cloud and reset its settings and save files? the windowed thing is weird though, i dont remember that being standard...
83 Comments - Linear Discussion: Classic Style
  • No one?

    Is there anywhere i can file an official bug report?
  • Hey, I have the same issue......
    it's borring, what a shame !!

    => yesterday I played walking dead twice, no problem. Today, my save is gone, and the only thing i Have done, it's playing Dota2 ....
  • there is nothing I can do ? ...
  • Take a look at this and see if yours is the same. If it is, then try my "wish I had" step at the bottom. It may or may not change anything but I am curious to see if it does.
  • Mine was exactly the same. Got the error about the Direct 3D not being found, opened up in Windowed mode and then the save games could not be recognised.

    Thing is, if you look on your computer, the autosave files are still there, so the game needs to be rebuilt.

    This must be a fairly consistent bug then?
    I'll try and see if WabbitTwaks ideas ring true once the kids go to bed.

    So no, you're not on your own....
  • I think I have the old save, but there is nothing I can do to read them. I tried to get only the old files, but the date displayed on the slot game save is still the last one, and if I try to load it, I have a black screen :)
    Anyway, I'm restarting (again) the game. I hope it's the last time.

    And why do not you use the Steam cloud save system? I can't load my game from another computer...
  • My settings also reset (started in windowed mode, wrong res) on me after a launch hang, but I haven't played any other PC games since I last played TWD. I also can't see my save in the game, though the file is still on my PC.
  • The files seem corrupted.. What a bad thing :(
    Just for my information, what means "after a launch hang" ? is it a crash ?
  • I'm just going to say that I replayed the episode and the saves are there when I reloaded. With any luck it will stay that way.

    So the best I can say is to replay episode 1 if your save is gone.
  • dant_ee wrote: »
    The files seem corrupted.. What a bad thing :(
    Just for my information, what means "after a launch hang" ? is it a crash ?

    When I launched the game, it sat at a black screen and never loaded.
This discussion has been closed.