User Avatar Image

[WD] Horrible problem with the graphic

posted by NaderKamal on - last edited - Viewed by 728 users
I face a horrible problem with the graphic. Game work fine but the problem as you can see in the picture below. I made shadow off & my graphic card updated & change the graphic settings but nothing happened. My laptop is HP probook 6540b Core i5, Win 7 Professional 64Bit SP1, 8GB Ram, VGA ATI HD Radeon 4550 512. Anyone can help please?

image
5 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    Have you tried this from the support FAQ?
    Mike;602480 said:

    I'm using an ATI card and there's texture corruption, or large black boxes on the screen.

    This will happen if you're forcing anti-aliasing in your ATI Catalyst Control Center. Please set anti-aliasing to "Application Controlled" and it will resolve this issue.
  • DjNDB;605447 said:
    Have you tried this from the support FAQ?
    Yes, the default is (Application managed) but nothing happened
  • DjNDB;605447 said:
    Have you tried this from the support FAQ?
    This fix worked for me on my ATI-card. Thanks!
  • I found the solution. The problem in the latest ATI drivers update, I rollback to the previous driver & it's resolved the problem.
  • I was running AMD Catalyst version 12.4 w/ video driver v8.961 and seeing the same missing textures on my ATI Radeon HD 4300/4500 video card.

    Actually there is an issue where Catalyst will show version 12.3, but it is actually v12.4.

    Anyway, I uninstalled all of my Catalyst software and the driver rolled back to v8.951. So far so good!

    Will wait for AMD to release v12.5 before updating driver again.
This discussion has been closed.