User Avatar Image

[WD] My saves are lost

posted by IngiPall on - last edited - Viewed by 2.7K users
So, I was going to play episode 2 and I apparently my saves were gone.

I have it on Steam.

What can I do to retrieve my saves?
27 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    YC777;628406 said:
    This is obviously not something that should have to be done!
    I know, but it's the only workaround i know at the moment.
    I hope it get's fixed eventually, but it's either trying that and with some luck being able to play now, or waiting for a fix at some point in the future.
  • I just realized that because I'm on a Mac AND using Steam (because of Episode 1's first-day bullshit), that this will probably never get resolved just like my last issue.

    Did anyone using DjNDB's advice resolve the issue? Using either Steam or Mac?
  • The other thread about altered choices from ep.1 are being addressed. I'm hoping that this will be discussed with someone from Telltale.

    Are you guys playing anyway or waiting?
  • I've been having a similar issue. Except my Episode 2 progress won't save. My Episode 1 progress seems to be staying intact, but I played through Episode 2 about halfway to 3/4th and it was definitely after an autosave that I quit for a while, then came back, and all my progress was lost, like I hadn't played any of Episode 2 yet.

    I've tried the "fix" (see: DjNDB's post #7) posted in the other thread about lost saves. But this doesn't seem to be the issue. Regardless of my Walking Dead folder showing saves from not too long ago. D:

    I have the Steam version on Windows 7.
  • i don't know if this is related to the problem, but I've completed Episode 2 (PC, Steam version, administrator) and I still don't see the complete menu for it (you know, the "CONTINUE, STATS, CHAPTERS, PLAY" which is available for EP1), I just have one option: "PLAY". If I hit PLAY the Episode starts from the last autosave.
    In the savegame menu there's only one savegame, the one related to the last autosave of Episode 1. This is weird, because - as I've already stated - I've beaten the whole Ep2 - Starved for Help.
  • After i downloaded Episode 2, i was extremely disappointed when i loaded up my game to find that both of my saved games from the finished Episode 1 had completely disappeared. Despite my disappointment i trudged ahead and just played through again. I had to stop short of finishing and leave. When i came back to finish and selected my saved game to be loaded, it started me back at the beginning.... It does this EVERYTIME. TellTale please help. Even if you cant recover my save files, can you please fix the issue so i can actually play the game.
  • I bought the walking dead episode 1 when it first got released and it saved my game now that I bought episode two it will not upload my save data from episode 1 and it also won't let me play episode 2 the game keeps telling me it's already purchased and I click on get it to confirm purchase and it still wont let me play please tell tale games use a update patch to fix this for the xbox 360 my gamer for xbox 360 is Gamertag:II NIGHT GOD II
  • DjNDB;628329 said:
    There were similar cases before. You can try if this helps.
    Make sure you backup the folder before though, in case it doesn't work as it should.
    I did everything as listed. But when I tried to load the game, the saves date was today. And would not load. Screen just turned black, and only the Walking Dead menu cursor showed. :confused::mad:
  • why were the other issues addressed but not ours? how difficult is it to have a save recognized by a fucking game...
  • the moderators on here are lazy they say don't spam fool I'm not spamming I paid for the damn game and I expect you all to fix your mistakes.EARN YOUR PAY CHECK AND QUIT BEING LAZY MODERATORS AND CALL TELL TALE GAMES!
This discussion has been closed.