User Avatar Image

The Walking Dead won't run at ALL (exe "stopped working" error)

posted by Banjo on - last edited - Viewed by 11.5K users
I just bought the game yesterday ('Telltale build' for PC, nothing to do with "Steam", which I don't even have installed) and it refuses to run with the error "WalkingDead101.exe has stopped working".

I'm using Windows 7 64-bit, Intel Core i5 processor, 4GB RAM, ATI 3870 with 512MB memory. Video drivers up-to-date.

In response to another thread asking for troubleshooting information:

1) Windows Firewall never asks to allow/block the program. I manually allowed it. Didn't make a difference (same error). I manually BLOCKED it... no change, same error.

2) Avast Antivirus on or off made no difference.

3) Physically unplugging the internet made no difference.

Furthermore, I've so far tried:

Running the shortcut on desktop created.
Running the .exe directly.
Running the .exe as admin.
Running the .exe in Win98 and/or WinXP compatibility modes (as suggested in another thread).
Running the .exe with "disable desktop composition" checked (as suggested in another site).
Restarting the computer, then trying all the above again.

Every single time, the same result: black screen for a few seconds, then crash to desktop with error ".

When installing, I let it check DirectX... it said I was "up-to-date". Rebooted even though it didn't ask me to, just in case.

Key point here (to those who have 'fixed' this error): this is the Telltale PC version of the game, not the "Steam" one. Most folks here seem to be talking about the game as if it was on Steam (and thus I assume their "fixes" like disconnecting the internet, are related to that). Was I - buying from Telltale - supposed to get a Steam version as well when I bought this? Would that version at least WORK (providing the internet is disconnected)?

Is this related to some kind of DRM? Is it a problem of connecting to Telltale's servers (if so, that's a worry 'cos it means you can't play the game offline?!?!). Why not a "serial code" like Telltale's old games, which was a much better and fairer way to protect games and avoid problems like this? Heck, this is just a guess, but if it is the cause... ridiculous DRM is the reason I rarely buy PC games anymore.

I'm afraid I'm going to have to ask for a refund if this isn't patched/fixed soon, which is a shame because I'm not only a big Walking Dead fan (since the start of the comic), but a long-time fan of Telltale since the first episode of their first Sam & Max game. I've never had a problem like this with a Telltale game before; I can understand a game gets released with the occasional graphic glitch or bug that needs patching, but this game - for me - is not even loadable, let alone playable.

Do *any* owners of the Telltale (non-Steam) PC version of this game have the game actually working? Has anyone managed to fix this error for the non-Steam Telltale release?

Heck, I would have just bought this for my Xbox 360, but I'm in Australia, so we don't get that option sadly. :(

I hate to say, but I'm feeling majorly disappointed and angry here.
37 Comments - Linear Discussion: Classic Style
  • DjNDB;633013 said:
    You both have DINPUT8.dll related crashes.

    Have you tried the game on Windows XP, Vista or 7 on the same computer?
    unfortunately, my other computers are not up to snuff video card wise. just odd that we are both running across the same dll issue. i did try "updating" directx and replacing the dll. unfortunately win 8 is a bitch about replacing those files. i can't take ownership of them.
  • User Avatar Image
    DjNDB Moderator
    I just found someone who managed to run it on windows 8. You can try this.
  • no xbox controller.
  • User Avatar Image
    DjNDB Moderator
    ploader;633411 said:
    no xbox controller.
    I am out of reasonable ideas. I think your best chance is to install a supported windows version as mentioned above.
  • I've been having the same problem, I tried everything I have found on any website at all, even stuff that sounds ridiculous.
    I have deleted all my saved games, prepared to start over just for a chance to complete episode 2 at some point.
    But my game WAS working before, I did play episode 2 until I always got stuck in the barn.
    I couldn't leave, and I couldn't open the stall doors, because if I did I could no longer move or do anything.. just stood there. So every time that happened I would restart the game, and that happened a few times until the game stopped working completely.
    So. I reinstalled, and now it doesn't work at all.. and like I said, I've tried absolutely everything and I'm not sure what to do anymore..

    Also, I tried creating a new account on my computer. Didn't work, either.

    EDIT: I'm not using Steam, or Windows 8. I'm on Vista. It's all in Telltale.
  • DjNDB;631458 said:
    @Rotten ICE
    Might be a Windows 8 issue, but here's some stuff you can try:
    - Unplug the Xbox 360 Controller before you start the game
    - Disable your second display

    If neither helps, you can try if setting Realtek HDA as default sound output gets it working.
    I have since updated to the newer build of windows 8, but still had the same issue. Tried with just the one screen, then I unplugged the Xbox remote and would you believe it up it Fired.

    Thank you very much Dj

    Do we think this could be a usb issue? external devices? Ploader do you have any other controllers or external devices in the USB's?
  • Just realised I am on Build 8400 Release Preview and am able to run it with no combatability mode set. (mentioned in the other thread)

    Once I unplugged that 360 controller, everything now runs fine
  • Rotten ICE;636015 said:
    Thank you very much Dj

    Do we think this could be a usb issue? external devices? Ploader do you have any other controllers or external devices in the USB's?
    Other than a mouse and kb? no other usb devices installed or running. from what i've read (which may or may not be correct :) ) the dinput8.dll is a dx call to a directx usb controller. still trying to figure out what it's trying to call, but that may take some time seeing as i'm time limited, not too smart, and my google-fu is only stating so much currently.

    i do have an 8500 win 8 build that i could try to install.
    Rotten ICE;636015 said:
    I, then I unplugged the Xbox remote and would you believe it up it Fired.
    this falls in line with most of the info that i've dug up on the error. what i've found so far is that it typically happens when you are trying to run a game controller of some sort. if we were running windows 95, it wouldn't be so bad. the whole os runs something like 25mB iirc. go and look at your video card driver file size, much less how big DirectX has grown...
  • just finished installing the latest build of win 8 and....

    same thing. absolutely fresh install, less than an hour old. loaded up new os, updated drivers, and nada. dammit ice, you had my hopes up! :D

    Faulting application name: WalkingDead101.exe, version: 2012.4.23.11289, time stamp: 0x4f95e3ff
    Faulting module name: DINPUT8.dll, version: 6.2.8400.0, time stamp: 0x4fb71440
    Exception code: 0xc0000005
    Fault offset: 0x0000ff7f
    Faulting process id: 0x11f8
    Faulting application start time: 0x01cd5cb8c6b50e5b
    Faulting application path: f:\steam\steamapps\common\the walking dead\WalkingDead101.exe
    Faulting module path: C:\Windows\SYSTEM32\DINPUT8.dll
  • sorry for the triple post, but i finally got it working.

    i recently fired up RBR after not playing for a while. this game has issues with the menu's not responding at all or correctly (this was on vista/7/8). the fix? hit your device manager, and go to the HID section. it'd get wonky w/ the generic usb drivers installed. with the DINPUT8.dll failures and a fresh install i figured f*>k it...

    right now on my fresh install the only devices listed are all generics. i started at the top and worked my way down. i had about 12 things listed as "usb input device". disabled one at a time, and then checked to make sure i still had basic functionality aka click "disable"... mouse still work? cool. keyboard still work? awe fudge! *fixed* try the next. just work your way through.

    for my original win 8 install when i had the problem, i had the logitech drivers installed for my mx518, g25, and no drivers installed for my saitek eclipse keyboard or cyborg 3d joy.

    fresh install (no drivers whatsoever for usb devices installed) still did not work until i started disabling the generic usb devices and got down it to two installed generics (kb/mouse) and it fired up.

    i'll update this as i reinstall drivers for my gear, and sorry for the word fort. i just need to go play FINALLY. :guybrush:
This discussion has been closed.