User Avatar Image

[WD] Episode 2 glitch on PS3

posted by gmarinin on - last edited - Viewed by 168 users
I sent an email 8 days ago and the automated response I received said to post here if no response came [issue-61053]. I the later part of the second episode where the crazy lady has one of your members hostage, the game will only allow me to move forward and get shot. I can't move in any other direction and there is nothing to interact act. Every step I took I tried to look everywhere. I tried rewinding a couple parts and making different decisions, but that didn't work either.

Do you have any suggestions for how to get beyond that part that constantly kills me?
1 Comment - Linear Discussion: Classic Style
  • maybe download it again ? i download episode 2 yesterday and no problems :) when you step forwards also she will try to shoot you just stop dont walk and just go with ur joystick to her face there is a speakballoon speak to her and she will puts the weapon again on the head of the wife from kenny easy when u do this right something very funny happend then ;)
This discussion has been closed.