So... finally purchased the game on steam, and it crashes immediately on load.

Subject says it all, just need to know who I should talk to about a fix patch or the like. Thanks.

Comments

  • edited July 2012
    I'm experiencing a similiar problem. I managed to play Poker night at the Inventory successfully the first time, and now I've been getting messages for the past few days saying ".exe has stopped working". I've looked at the support for this problem and I can't find any option to run this game as the administrator, tried verifying cache and I'm very certain this game is compatible with my system. Heck I've even deleted and re-installed and it didn't fix it. Hopefully this thread will provide some answers.

    Thanks,
    Cackling_Jack
  • edited July 2012
    However you start the game, instead of left clicking or double clicking, try right clicking and see if the menu that pops up has a "Run as Administrator" choice.
  • edited July 2012
    Thanks for replying WarpSpeed.

    When I place a shortcut for any steam game on my desktop, running as administrator is not an option when I right-click it. I've already tried running it on my administrator account as well, but to no avail. :(
  • edited July 2012
    I have the same problem, sure there is a way to run it as administrator, but I don't know how to do it.
  • edited July 2012
    I have the same problem but I get a black screen and a message that You arn't authorized to play this game.
  • edited August 2012
    I haven't had this problem until recently when trying to launch the game from Steam (I'm on a Mac). When launching the stand alone version downloaded from the TTG website, it loads without an issue.
  • Does this mean that it WILL work if I download it from the TTG site?

  • You would have to buy it again, and it would only be the original Poker Night. (Poker Night 2 is a Steam exclusive.)

Sign in to comment in this discussion.