User Avatar Image

TWD: Corrupt fonts, OS X

posted by Cougarcat on - last edited - Viewed by 1.3K users
Some fonts in Walking Dead appear corrupt: credits, and text that appears when you hover over hotspots. I'm on an MBP with a 320M. I'm also running 10.8 already, so the issue could be related to that.
9 Comments - Linear Discussion: Classic Style
  • Same error here! Running TWD on my MBP, 13" NV9400m and 10.8 and I have the same font errors. It's the Steam version. The Game worked great with 10.7.4

    Any ideas?
  • Mountain Lion seems to have screwed up a lot of games. I'm getting the same issues on my mid2010 MBP with 8GB ram and the 2.66GHz i7. My fonts all look like scrambled 8-bit characters.

    I'm also having graphical issues with most of my other games. Driver: San Francisco stutters during just about every video and during gameplay.
  • I also am having the same issue.

    Running Mountain Lion, 2012 MBP Retina. Hope we get a fix soon. I just bought the game today on vacation and now can't play because I feel like I am missing important info. =[
  • The issue resolves itself in Ep. 2. Only Ep. 1 seems to be affected. The affected text is mainly just descriptive of what you're hovering over, you aren't really missing important info.
  • I have a Retina display, which messes up other hard-wired graphics and screen captures (as best I can tell so far).

    I'm on Episode 1 so perhaps it will go away on Episode 2 - but I can't figure out how to activate the "hand" icon to pick things up. Clicking or right-clicking just do the "eye".
  • Go to your macbook settings and change the display settings to one other than "best for Retina display" and the game should work fine. I think the game glitches out because doesn't recognize "best for retina display" setting

    (also running 2012 MBP Retina)
  • I have the same problem (MacBook Retina 2012, OSX 10.8 Mountain Lion). Changing the scaling settings as suggested by Bran618 does NOT work. I can't play like this. Even the intro/title text just looks like solid blocks of white static. Frankly, I'm galled that this thread stretches back to JULY and the bug has never been fixed.

    I knew I shouldn't have bought Walking Dead after being subjected to Jurassic Park (e.g. setting my money on fire). *sigh*

    I won't make that mistake again.
  • User Avatar Image
    DjNDB Moderator
    Some people worked around it by putting the game into windowed mode by pressing Command + F.
  • got the same problem here, just upgraded my OS to LION MOUNTAIN and the text, well yeah the same as everyone elses.
This discussion has been closed.