User Avatar Image

Bought Walking Dead...say's I didn't.

posted by RachB1888 on - last edited - Viewed by 3K users
So I just bought the Walking Dead and Almost Everything Pack...Got the download link on the first page right after purchase so I downloaded it fine. But when I went to play and say's I haven't bought it. Looked in my list of games on my account, and its not there. I have read other posts saying this happened to this just something that comes and goes or what?
29 Comments - Linear Discussion: Classic Style
  • got same issue

    i just send a mail to support ([issue-61508]), i got the "no activation on your account" message,

    the game seems not being bind with account, but the order and payment is !!

    waiting for answers..
  • Yes i sent one this this morning as well (issue-61501)..Hope this gets cleared up soon TWD is the game I actually came to buy, sucks that its the one game in the pack it wont actually let me have.
  • got it now, thanks much :)
  • Your orders should be fixed now. Sorry for the delay!
  • Mike, it worked a couple hours ago, but I went to dinner, came home, and it's doing it again.
  • RachB1888 wrote: »
    Mike, it worked a couple hours ago, but I went to dinner, came home, and it's doing it again.

    Your account looks fine from here. Are you still having an issue with it?
  • I'm having the same problem and I just bought the game, I don't know what to do to fix the problem.
  • User Avatar Image
    MattP Telltale Staff
    The game is active on your account. Please try logging into your account and downloading the installer again.
  • I'm having the problem as well. I already redownloaded it to a clean Win7 install and half the time it keeps telling me my account does not own the game. The other half it just stays at the 'Click to continue' screen forever.
  • User Avatar Image
    MattP Telltale Staff
    Your account looks fine, please hold the spacebar the first time you launch the game to clear your prefs. Is this does not work, right click the executable and try to run as admin and in compatibility mode (win 98/xp).
This discussion has been closed.