User Avatar Image

[PC] Walking Dead didn't save, doesn't even open sometimes.

posted by Rahlekk on - last edited - Viewed by 742 users
Hey guys, here's the deal.

I played Walking Dead episode 1 for about 3 hours or so, and quit. Then the game just wouldn't open ever.

Eventually it started back up for no reason.

Then, all my save data was gone, and I don't want to start over.

Please help...
9 Comments - Linear Discussion: Classic Style
  • Saw this in the sticky, but there was no link for help:

    The save game or continue option is missing from the menu.
  • Similar problem.........start the game fine but if you escape to menu, no matter which choice..i.e. resume game or quit the game starts all over save whatsoever.......getting a little frustrated playing the same bit over again !!
    Any answers, patch's anyone knows about?
  • I'm getting this also. The game always runs fine for me, but absolutely will not save anywhere. Anytime I hit ESC and exit to the main menu, that's it, I'm hosed -- clicking Resume, or quitting, reloading the game and hitting Resume _always_ starts from the beginning. Tried running the game as Admin, no change. Sigh.
  • Same problem here, I've tried talking to Telltale support and after many back and forth emails I was still not able to resolve the problem. I am just about ready to give up.
  • Same here..... Obviously they got their money and now dont give a damn about us.... Sad part is I liked it and would have bought the others..... but not now.... Get me once shame on you get me twice shame on me.... not going to happen.... Telltale sucks, there is no way that they do not know about this problem and they are just choosing to ignore it.... Thanks for nothing
  • Same issue. I've reinstalled, done the registry tweaks/fixes, tried reloading the save games..... nothing.
  • Same problem here. I want my money back if they wont fix this.
  • Hi guys i've the same problem of you all.
    After playing for a lot yesterday i back to main menu and whatever item i was clicking (resume,exit,settings etc..) it was restarting a new game.

    I've around 10 saved games in the Telta directory but even deleting all or leaving only one in the game it doesnt care about that, it has it's "magic" saved game i dont know where and it make me starts from the beginning everytime.

    I want my money back, is there any procedure yet to request it a part mailing to them?
  • Still not working for me.
This discussion has been closed.