User Avatar Image

Lost my saves!!!!!

posted by onirotiv sirhc on - last edited - Viewed by 3.6K users
Did this happen to anyone else?

I have completed episodes 1 & 2 and I just turned the game on to see if I can start episode 3 and I have no saves from the first 2 games!!

I literally have to replay all of the games now. I don't understand why this happened?:mad::mad::mad::mad:
90 Comments - Linear Discussion: Classic Style
  • Must read now!!!!!!!!!!!!!! Game breaking bug !!!!!!!!!!!!!!!!! Ps3

    do not play episode 3 yet!!!!!!! As the game is broken!!!!!!!!!!!!!! If u value all the time u spent on your save games then dooo not play!!!!!!!!!!!!!!! As the fatal error message (your save data is corrupt) is back and it will wipe your save games completely!!!!!!!!!!!!!!!!! Everything will be gone
  • I'm having the same problem on Xbox. I see the game save on my hard drive. But walking dead doesn't detect it. Aaarrrggg!!!
  • I've lost mine also. Tried to start Ep 3, game kept restarting me at the beginning of Episode 1.

    It has now auto saved over 2 of my files.:(

    I'm left with 1 save game near the end of Ep 1.

    Xbox 360.
  • same with mine, lost both saves. replaying now to get ready for 3
  • mayhem_morearty;658360 said:
    same with mine, lost both saves. replaying now to get ready for 3
    How do you know those new saves you make will carry over?
  • Same thing. Not Episode 3, but Episode 2. I've basically given up on the game at this point. I've played it on my Mac and my PC, re-installed once on each one. I've played through Episode 1 four or five times now and I can still never get to Episode 2 even though I've paid for all 5. It always says I don't have any saves and it makes me pick random saves for Episode 2. Ugh. Worst $25 I've ever spent.

    Okay, that last exaggeration may have been untrue. At least I got $5 of gameplay out of it with Episode 1...
  • Yeah, I lost all my saves the last time I played Episode 2. Pretty irritating.
  • xbox fix
    hey right ive spent all day with the same problem but i think ive fixed it try this.
    when it says choose random choices press B to go back. when it pops up the screen that shows your woefully empty saves press the guide button and sign out. you are then given a message saying you must be signed in with the profile that purchased the game to play. sign back in. et voilia my saves where back after i chose device option before the start screen
    it worked for me it might work for you.
    xbox only
  • Lost all my saves as well. Telltale will have to fix these issues or they will lose pretty much all paying costumers since most will not stand for bullshit like this. How fucking hard is it really? Never ever played a game with such a broken save system. Honestly, what the actual fuck?
  • Seems like a common problem. Encountered it yesterday, posted up some threads and didn't get a useful response. Had a check through the support forums and there are a lot of threads on the issue, some being months old, which have yet to be addressed by any TTG staff.

    There are a few 'fixes' which people have come up with, most which do not work or are one-off cases where something has decided to swap and recognise the save.

    Basically from what I can tell it is linked in to how the game recognises save files (PC version), using 2 different locations to store information (No idea why) and 2 separate "Prefs.prop" files which seem to hold any user profile information (assuming also the most up-to-date save.) Sometimes a pref file decides to dump all your user data, and this messes with the save recognition. (again, an assumption.)

    It looks like the problem can originate from close to anything, just when the game decides it wants to fuck up. Personally mine came from when my choices were reversed during the openings of Ep 2 so I replayed Ep 1 with a rewind on the last chapter.

    From what I can see on the attentiveness of the TTG staff towards their support forum, you aren't going to get a reply nor a fix for a while.

    Edit: Don't bother trying to replay episode 1 either, it seems this problem is just as likely to crop up again for no reason.
This discussion has been closed.