Telltale Autumn Sale

TWD: Save game fix

The problem
I've finished both episode 1 and 2. When starting the game today to FINALLY play episode 3, the game only showed a savegame stating 'episode 1'. It looked like the game didn't save anything from episode 2.
In the folder containing the savegames (C:\Users\YOURNAME\Documents\Telltale Games\The Walking Dead), there were .save files that corresponded with episode 2 (save_11 - save_28). Apparently the game DID save the game (hence the files being there), but it isn't finding it for some reason.

The fix
The game reads the prefs.prop stored in X:\Steam\steamapps\common\the walking dead\Pack\default . Copy your prefs.prop file from the my documents folder (C:\Users\YOURNAME\Documents\Telltale Games\The Walking Dead) to the steamapps folder.

This is probably caused by a register error telling the game to read/write the prefs.prop file stored in the steamapps folder.
Note that this means you'll have to do this every time you restart your game!

tl;dr : Take a look in this folder for a prefs.prop : X:\Steam\steamapps\common\the walking dead\Pack\default

PS. I made this thread in the discussion forum too to help as much people as possible. A fair trade for Telltale not helping AT ALL.
«1

Comments

  • edited August 2012
    Thanks man, this is working! Now I can play Ep. 3 with relation to how I played Ep. 1 and 2.
    Thanks again. :)
  • edited August 2012
    I can verify that this does work. Thanks!
  • edited August 2012
    Hasn't worked for me. I still get asked to create a new game. None of my previous loads are there.
  • edited August 2012
    Castiel91 wrote: »
    Hasn't worked for me. I still get asked to create a new game. None of my previous loads are there.

    Are there any saves in My Documents?
  • edited August 2012
    Castiel91, you need to make sure that the Telltale folder is in My Documents. The prefs.prop file alone does not cut it.
  • edited August 2012
    Oh hey TellTale fix your shit. I just stopped playing after getting quite a ways into episode 3 (just saw a train) so I've definitely passed autosave checkpoints by now... And guess what? When I immediately tried to get back into the save (haven't even left the game), all my episode 3 progress is gone! Yay!

    Actually the exact problem was that it said Episode 2 and 3 were coming soon... I reloaded the game and now Episode 3 has no progress on it. So then I tried the save fix and still, no episode 3 progress.

    FIX YOUR SHIT.
  • edited August 2012
    FIX YOUR SHIT.

    Indeed. This is a known bug with the Steam release (same BS happened with EP2). Get it sorted. People shouldn't be having to deploy workarounds to get this working.
  • edited August 2012
    Just had a similar problem. Quit to main menu after playing Ep. 3 for 5 minutes (girl, sniper), quit to menu, tried to restart Ep. 3 from beginning but apparently I got back in time cause Ep. 3 was 'Coming Soon'.

    FYS.
  • edited August 2012
    I'm having a similar but not exactly the same issue. My prefs.prop file detects some of my episode 2 save games, but not all. So I'm at the point where Lee gets back from investigating the raider campground. Problem is, I completed the episode and the later saves are in the directory. I tried the method detailed above but the game simply will not detect them. It's not a huge deal that I will have to replay the last hour or two from episode 2, but I'm afraid that I will just run into further aggravation in episode 3 like some of the other users above.

    Is there a way to edit the prefs.prop file or get it to recognize the other saves?
  • edited August 2012
    The game is reading my saves all mucked up, and I tried this. Did not work. Same mucked-up readings. According to the save slots I never finished Episode 1 in my first game and am only in the middle of Episode 2 on my other when both were done with Episode 2. Really? This needs to be fixed yesterday.
  • edited August 2012
    This is a terrible approach to Save Game files - they have dozens of files in the 'My Documents' folder, but only 3 slots in the game interface (yes, even for PC). Apparently it can't link these 3 slots to the proper files consistently. I had this problem where it slipped to having Episode 3 as 'Coming Soon', and when I reloaded the game, it apparently picked 'random' files to seed into these slots.

    Why can't they let PC owners directly select the file they want to load? At least we could select the file by date if they can't summarize the episode status on their front-end. I think they are trying to deploy this game to too many platforms at once.
  • edited August 2012
    Oh hey TellTale fix your shit. I just stopped playing after getting quite a ways into episode 3 (just saw a train) so I've definitely passed autosave checkpoints by now... And guess what? When I immediately tried to get back into the save (haven't even left the game), all my episode 3 progress is gone! Yay!

    Actually the exact problem was that it said Episode 2 and 3 were coming soon... I reloaded the game and now Episode 3 has no progress on it. So then I tried the save fix and still, no episode 3 progress.

    FIX YOUR SHIT.

    From the OP:
    Note that this means you'll have to do this every time you restart your game!

    yonyz wrote: »
    Just had a similar problem. Quit to main menu after playing Ep. 3 for 5 minutes (girl, sniper), quit to menu, tried to restart Ep. 3 from beginning but apparently I got back in time cause Ep. 3 was 'Coming Soon'.

    FYS.
    Got that too, restarting fixed it.
  • edited August 2012
    Has anyone been able to successfully Rewind Episode 3?
  • edited August 2012
    Remco32 wrote: »
    From the OP:




    Got that too, restarting fixed it.

    Remco I wrote "I reloaded the game and now Episode 3 has no progress on it. So then I tried the save fix and still, no episode 3 progress." Yea, the episode 2 and 1 stuff is still fixed from before (thanks to your suggestion), but my Episode 3 progress isn't saving... no matter how many times I copy the pref file over.
  • edited August 2012
    My game has the same issue I had just completed episode 3. I had quit the game and came back to it was curious about something but now I can't rewind episode 3. If anyone can post a link to a prefs.prop that has just complete episode 3. That would be great! THis solution fixed my episode 2 progress not being recognized.
  • edited August 2012
    Yeah not working for me either. Frak.
  • edited August 2012
    Yeah the fix isn't working for me either. Kinda upset about this, but oh well. :\
  • edited August 2012
    Well, this fixed the problem with TWD not being able to detect my Episode 1&2 saves.

    I originally started a new game on Episode 3 with random choices, and TWD didn't detect that new save after I quit. I'll update if this fixed that problem too.
  • edited August 2012
    This fixed it for me.

    Unfortunately you have to copy the pref.props file into the steam directory every time you play to get your latest save.

    But I'm just happy I can save progress again, thanks a million OP.
  • edited August 2012
    Not working for me, either. It's ok though, my CC company completed it's investigation and issued me a refund for the game a couple days ago. Just waiting on confirmation from my attorney generals office that they got my complaint :)

    Never again, TellTale.
  • edited August 2012
    Try this instead.

    http://www.telltalegames.com/forums/showpost.php?p=663767&postcount=4

    I can keep all of my old saves, choices, and it updates automatically. The Steam version of The Walking Dead Episode 3 creates a whole new save folder, and that's why it's so screwed up.
  • edited August 2012
    cldoobie wrote: »
    This fixed it for me.

    Unfortunately you have to copy the pref.props file into the steam directory every time you play to get your latest save.

    But I'm just happy I can save progress again, thanks a million OP.

    Oh man, thank you. This found my Episode 2 save. Not sure why I didn't think that Steam probably had a pref file too. >.<

    Edit: Meh, sadly it seems to have forgotten all my choices. Oh well.
  • edited August 2012
    Please help..what do you do if you don't have the game installed in steamapps? I bought and downloaded the game from THIS website, the telltale site..and it installed in program files x86/tell tale games/the walking dead. I copied my prefsprop from my documents folder to the game directory..I found game data/pack/default in there, and pasted it. However that didn't fix anything. When I started the game today it started in windowed mode, I didn't know why; then I set it to full screen, signed in with my user name, tried to download episode 3, but then I noticed that when I press "Play" everything says new game..so my saves are gone. But in the my documents folder I have 28 saves. Please help me..my saves disappeared when I tried to play Episode 2 last month..I just gave up and played from the beginning straight through, but I really don't want to do that again. THANKS in advance !
  • edited August 2012
    I've honestly given up on looking for a quick fix and just going to wait for the patch they have coming. It may take a few days but at least I know I won't make things worse.

    Still bad show TTG. Bad show
  • edited August 2012
    bazenji wrote: »
    Try this instead.

    http://www.telltalegames.com/forums/showpost.php?p=663767&postcount=4

    I can keep all of my old saves, choices, and it updates automatically. The Steam version of The Walking Dead Episode 3 creates a whole new save folder, and that's why it's so screwed up.

    My Steam version did not create its own save folder, and it's still messed up, and the other fixes haven't worked either. Curses.
  • edited August 2012
    HooblaDGN wrote: »
    My Steam version did not create its own save folder, and it's still messed up, and the other fixes haven't worked either. Curses.

    A few things to check.

    First, make sure there's no prefs.prop in your steam folder. Start your game and see if you can see the stats from Episodes 1 and 2. If you can, then you need to remove prefs.prop from the default subfolder under steamapps.

    Then start a new game. Play through to autosave. Restart the game and make sure there's still a save file. If there is, it means a save folder exists on your computer and you need to find it.

    Search for either "syncfs" or "the walking dead" but not both at the same tmie.

    Look for the "The Walking Dead" folder with more save_##.save files and remove everything from the "the walking dead" folder with fewer but newer save_##.save files. Copy all of the older files + folders into the now empty "the walking dead" folder.

    Restart The Walking Dead.
  • edited August 2012
    bazenji wrote: »
    A few things to check.

    First, make sure there's no prefs.prop in your steam folder. Start your game and see if you can see the stats from Episodes 1 and 2. If you can, then you need to remove prefs.prop from the default subfolder under steamapps.

    Then start a new game. Play through to autosave. Restart the game and make sure there's still a save file. If there is, it means a save folder exists on your computer and you need to find it.

    Search for either "syncfs" or "the walking dead" but not both at the same tmie.

    Look for the "The Walking Dead" folder with more save_##.save files and remove everything from the "the walking dead" folder with fewer but newer save_##.save files. Copy all of the older files + folders into the now empty "the walking dead" folder.

    Restart The Walking Dead.

    First off, deleting the prefs.prop does not clear my Episode stats. I can view them both before and after. Not sure if something's going wrong there.

    And when the game saves, it does create a new save file... right in the same old folder.
  • edited August 2012
    Redundant wrote: »
    I've honestly given up on looking for a quick fix and just going to wait for the patch they have coming. It may take a few days but at least I know I won't make things worse.

    Still bad show TTG. Bad show


    I have uninstalled the game temporarily. I was getting so frustrated that the members of the community have had to try and suggest possible fixes.

    No matter what support has been given my saves still don't seem to respond, but atleast it has worked for some, and the members are actually trying to help everybody else.

    These TellTale who release broken data should be held accountable and be working on a fix as soon as the issue arises, I still haven't seen any support.

    If I could ask for a refund I would do, as someone said earlier you download a cracked version and it works fine. It's stupid. Might as well advertise cracked games in future from Tell Tale to make sure you are actually getting a working version.
  • edited August 2012
    HooblaDGN wrote: »
    First off, deleting the prefs.prop does not clear my Episode stats. I can view them both before and after. Not sure if something's going wrong there.

    And when the game saves, it does create a new save file... right in the same old folder.

    Try this. Work from an earlier point in time before anything was fiddled with:
    1. Back up Ep 1 and 2 save folder, put somewhere safe.
    2. Roll back folder to about August 20th (before the Ep 3 update): Right-Click --> Properties --> Tab: Previous Versions--> Date Modified: 8/20/12.
    3. Roll back steamapps\common\The Walking Dead\ to about August 20th (before the Ep 3 update).
    4. Update TWD through steam (or automatic).
    5. Start TWD --> Hope All Save Menus Are Empty* --> If so, Start a New Game in the First One --> Play to Autosave --> Exit to Desktop.
    6. (*Note, if you can see your old save games here, then chances are you don't need to do anything and can just check for stats and if your choices carry over to a new game.)
    7. Search Start Menu: save_
    8. The first save_##.save that you see should be from within the last few minutes. That's your latest autosave: Right-Click --> Open File Location
    9. This is your new save folder. Copy the contents of your Rolled Back Old Save Folder from about 8/20 into this folder.
    If that doesn't work, let me know.
  • edited August 2012
    I can confirm that bazenji's "previous versions" method for the prefs.prop worked for me. All I did was go to my documents and did bazenji's method on the prefs.prop located in that folder. I chose a previous version from July, then restored it to that point. Then I loaded up the game and my most recent save was there, from when I completed Episode 2. Bazenji's my hero!
  • edited August 2012
    Remco32 wrote: »
    From the OP:




    Got that too, restarting fixed it.

    It did for me too. Then the save slot mentioned Episode 2 and not Episode 3 that I was playing, but opening the save got me back to where I stopped at Episode 3, so the problem was just with the name of the slot.
  • edited September 2012
    I'm having a similar but not exactly the same issue. My prefs.prop file detects some of my episode 2 save games, but not all. So I'm at the point where Lee gets back from investigating the raider campground. Problem is, I completed the episode and the later saves are in the directory. I tried the method detailed above but the game simply will not detect them. It's not a huge deal that I will have to replay the last hour or two from episode 2, but I'm afraid that I will just run into further aggravation in episode 3 like some of the other users above.

    Is there a way to edit the prefs.prop file or get it to recognize the other saves?

    something similar to this happened to me. when ep3 got released I launched the game and saw that there's no rewind or stats button on ep2. there was only play so I pressed it. it started from the very last car scene so I finished it. when I got back to the menus ep3's play button was gone. I've gone back to the episode status menu and the game was telling me that ep3 was due to be released soon.

    restarting the game solved this problem. ep3's play button was back so I started it. on the first conversation I made a mistake (yeah..) so I thought since I'm at the very begining, I shall restart. so I went back to the menus but I saw that ep3's play button was gone again. res again, play again, etc etc..

    I played heavy rain very carefully and I tend to play this game like that aswell. please sort this out. I don't want to res the game everytime I go back to the menus.
  • edited September 2012
    Worked for me, thanks very much for the solution guys. Shame it fell to the community to clean up Telltale's mistake but big thanks for finding and sharing the fix!
  • edited October 2012
    ive had the same problem as you guys and when i went to the prefs prob and went to properties then clicked on previous version and went to a good known date(i also did this to the walking dead game desktop icon) it worked. hope this helps anyone else out there
  • edited October 2012
    Sigh so getting prepped for Episode 4 and this happens to me. I only have up to Episode 2 listed in my saves. I cannot seem to fix this however as the modification date for my prefs.prop file is the same as my Episode 2 files – 06/07/2012. Whereas saves 29–41 were created 30/08/2012. I had to jump through hoops to finally get my Episode 2 files working to play Episode 3. And now it looks like I am stumped with Episode 3. This is retarded Telltale, why is game progress hinging on a single obviously unreliable file.

    And also why have you modified where save games are placed. I have installed this game a few times due to formats I do. However depending on what episode I install from I can get save games going to /documents/telltale games/gamedata/ or /documents/telltale games/the walking dead/

    Your filesystem is a literal disgrace and it is no wonder there are so many issues with savegames.

    EDIT: So I did a little experiment and the game does hinge progress off that damn file. I put a backup of one from when I played Episode 1 and it now ignores all saves past Episode 1. What is even the point of keeping those separate saves then.
  • edited October 2012
    So many people having issues with savegames and no patch for it since release.
    Thats pretty sad Telltale.
    I can't understand why you have so much issues fixing it.
    It is really not hard to open and read a file....
  • edited October 2012
    Is anyone able to send me their prefs.prop file for episode 3? That I can just copy into the folder. I can only hope that decisions are saved in the individual save files, and the prefs file is for something different.
  • edited October 2012
    Trying to play episode 4 and it seems none of my episode 3 saves are being recognized. God dammit Tell Tale come on. Wheres your support. People have been having this problem since episode 2 and still no word? Thats just shocking :(
  • edited October 2012
    Many, many thanks Remco32!

    This solved the issue I was having on the Steam version.

    For a second I thought I was going to have to replay the entire game just to get another shot at replaying episode 4.
This discussion has been closed.