User Avatar Image

TWD: Save game fix

posted by Remco32 on - last edited - Viewed by 19K users
The problem
I've finished both episode 1 and 2. When starting the game today to FINALLY play episode 3, the game only showed a savegame stating 'episode 1'. It looked like the game didn't save anything from episode 2.
In the folder containing the savegames (C:\Users\YOURNAME\Documents\Telltale Games\The Walking Dead), there were .save files that corresponded with episode 2 (save_11 - save_28). Apparently the game DID save the game (hence the files being there), but it isn't finding it for some reason.

The fix
The game reads the prefs.prop stored in X:\Steam\steamapps\common\the walking dead\Pack\default . Copy your prefs.prop file from the my documents folder (C:\Users\YOURNAME\Documents\Telltale Games\The Walking Dead) to the steamapps folder.

This is probably caused by a register error telling the game to read/write the prefs.prop file stored in the steamapps folder.
Note that this means you'll have to do this every time you restart your game!

tl;dr : Take a look in this folder for a prefs.prop : X:\Steam\steamapps\common\the walking dead\Pack\default

PS. I made this thread in the discussion forum too to help as much people as possible. A fair trade for Telltale not helping AT ALL.
53 Comments - Linear Discussion: Classic Style
  • Thanks man, this is working! Now I can play Ep. 3 with relation to how I played Ep. 1 and 2.
    Thanks again. :)
  • I can verify that this does work. Thanks!
  • Hasn't worked for me. I still get asked to create a new game. None of my previous loads are there.
  • Castiel91 wrote: »
    Hasn't worked for me. I still get asked to create a new game. None of my previous loads are there.

    Are there any saves in My Documents?
  • Castiel91, you need to make sure that the Telltale folder is in My Documents. The prefs.prop file alone does not cut it.
  • Oh hey TellTale fix your shit. I just stopped playing after getting quite a ways into episode 3 (just saw a train) so I've definitely passed autosave checkpoints by now... And guess what? When I immediately tried to get back into the save (haven't even left the game), all my episode 3 progress is gone! Yay!

    Actually the exact problem was that it said Episode 2 and 3 were coming soon... I reloaded the game and now Episode 3 has no progress on it. So then I tried the save fix and still, no episode 3 progress.


    Indeed. This is a known bug with the Steam release (same BS happened with EP2). Get it sorted. People shouldn't be having to deploy workarounds to get this working.
  • Just had a similar problem. Quit to main menu after playing Ep. 3 for 5 minutes (girl, sniper), quit to menu, tried to restart Ep. 3 from beginning but apparently I got back in time cause Ep. 3 was 'Coming Soon'.

  • I'm having a similar but not exactly the same issue. My prefs.prop file detects some of my episode 2 save games, but not all. So I'm at the point where Lee gets back from investigating the raider campground. Problem is, I completed the episode and the later saves are in the directory. I tried the method detailed above but the game simply will not detect them. It's not a huge deal that I will have to replay the last hour or two from episode 2, but I'm afraid that I will just run into further aggravation in episode 3 like some of the other users above.

    Is there a way to edit the prefs.prop file or get it to recognize the other saves?
This discussion has been closed.