User Avatar Image

Walking Dead PC Save Game Fix

posted by MeatsOfEvil on - last edited - Viewed by 15K users
Like many of you I have to run the game in administrator mode due to the launcher crashing when I start it. I did finally get access to my saves, although it required a bit of replaying. First, some info:
I have the steam copy of the game
I run the game in administrator mode but not in compatibility mode.
I tried the registry fix listed elsewhere but it did not grant me access to the saves. I haven't undone it though so it may be required, I can't say.

So I discovered that originally my saves were stored here:
C:\Users\Alan\Documents\Telltale Games\The Walking Dead
But now they are stored here:
C:\Users\Public\Documents\Telltale Games\the walking dead
Can't say if it's because of the registry editing or the administrator running. Problem is, the prefs.prop file tells the game at minimum what chapter you're up to, and I messed up my prop file during my various attempts to get my saves back.

What I ended up doing though was copying my brother's copy of prefs.prop from his computer to mine (in both locations just to be thorough). I also copied my saves over to the new location.

His stats appeared in the game menu but I was able to rewind episode 2 to the escape chapter and re-complete the episode from near the end. My choices up to that point were correct (my brother killed Larry, I tried to spare him so I know it worked) and now I think episode 3 should work for me with my choices. Once I completed episode 2 again the stats page was correctly updated, although my stats page for episode 1 still shows my brother's choices. I don't mind that though.

Hopefully this helps you guys. I attached my prefs.prop file so that you can use it to get the game to recognize your saves as well.

Note: Rewinding just one chapter made the game crash for me. I had to rewind to just after the meat locker scene, right before you take on the first brother.
27 Comments - Linear Discussion: Classic Style
  • Thanks for putting this up, it fixed my problem. Replayed only through the abandoned car part, and everything seems to be in place. Only thing I'm a little worried about, but which I think won't affect the game, are the stats on episode 1 saying I refused Irene the gun and saved Carley. Well, since Doug was with me through that last part, I'm gonna assume the game thinks I gave Irene the gun as well. So anyways, got back my save, gonna play episode 3 later, thank you again.

    EDIT: Um, it actually affected the game. I was playing episode 3, talking to Lilly, and suddenly Carley appears behind me. Dammit. I think I'm just gonna replay the whole thing and try and pick all the same choices I made the first time. Oh well. At least my save reappeared, I just hope it doesn't happen again when episode 4 comes up =/
  • Where can I get the reg file so I can try your fix?
  • Alright apparently this fix will only maintain your choices from episode 2. The choices from episode 1 will match the choices in that prop file (you can see them if you go to stats after you drop the prop file in there). Maybe you can update episode 1 in the same way? I am not sure.
  • Thank you. This file fixed me up, playing Episode 3 now with all my decisions intact.
  • Ok, so I tried it again and rewound back to chapter 8 of episode 1, and although before I did that the stats said I refused Irene the gun and saved Carley, Glen acknowledged the fact I gave Irene the gun on my save and Doug was there instead of Carley. But of course, if you do that, you gotta play Episode 2 again, so apparently that only fixes part of the problem... but I guess that's still better than having to play the whole game again...and I don't really understand anything of computer programming and stuff, but, I don't know, isn't there a way to, like, rewind to episode 1, make a copy of the prop file, then replace the prop file with the one from here, and then rewind to chapter 2 and make a copy of the new prop file and, like, merge both copies so that it contains your choices from both episodes 1 and 2? Does that even make any sense? @_@
  • Fixed my problem and I was able to recover my old saves. Put me right back at the end of Episode 2 where I'd finished it and I was able to start Episode 3. Thank you very much!

    Oh let's not get ahead of ourselves FuckTelltale. Try quitting the game after you've passed a few "autosaves" (aka "autonotsaves") and then try to resume Episode 3 only to find all your progress is lost.

    You'll have plenty of time to tell Telltale to fuck themselves while I'll continue telling them to "fix your shit".
  • I find it highly unsatisfying that Telltale have yet to come up with an official fix for this. I've had this problem since a few weeks after Ep. 2 was released, and just look at the many threads in their official support forum. It's a support forum.... Which Telltale apparantly do not use.

    The fact that many users have EMAILED Telltale and gotten exactly zero response from them is rather disheartening aswell. As it stands, I think the game itself is superb but I will NOT buy anything from Telltale again with this kind of customer service and appreciation (or lack thereof).
  • It fixed the problem partially for me.

    To fix it entirely I just launched episode 3 itself and it kept my choices (while it said it wanted to generate random choices... and since I kept doing it by myself, I know the choices are nothing but random and don't match my choices).

    So yeah it makes no sense, but I could play it. I can't believe it.
  • Oh god now it kept looping into the last chapter of episode 2 over and over ...

    What the fuck is wrong with them ?

    Somehow it magically worked after launching the game in admin mode, started episode 3 normally, so far choices preserved and no crash.
  • Could someone please put a link to the prefs.prop file for a game that has completed episode 3. I had completed ep03 and now its not recognizing my saves for episode 3 in fact it says I don't have any progress at all. Whenever I seem to restart again the prefs.prop file seems to get wiped which causes me to lose progression in the game.
This discussion has been closed.