User Avatar Image

Stuck in Ep3 (SPOILERS) Help

posted by wminscoe7 on - last edited - Viewed by 3K users
I am in the train station with Clem, just tossed her over locked doors to get key and two walkers come up..gun goes under locked door..I CAN NOT get thru this..Ive tried walking backwards in attempt to grab tool under door (that I used to prop door open) Ive tried punching them both and one at a time then grabbing tool under
Any suggestions?
Thank You!!:confused:
31 Comments - Linear Discussion: Classic Style
  • Thanks Yuzna..Im trying it now
  • yuzna;662190 said:
    What I did was just hold down W until you back up all the way, put the cursor over the wrench, use the mouse wheel to get the hand, grab it and go to town on the walkers :) I found that hitting them just slowed you down and didn't really make a difference
    I'm on a PC, and I've tried this at least 50 times and I just can't figure out how to select the wrench item. As others have said, it defaults to the Look option, and I can't figure out how to scroll to the grab option. Because you only have literally half a second or so to try to figure it out (IF you managed to time the Ws and punches correctly), you only have an instant to troubleshoot the one of hundreds of different of possible key/mouse combinations before you have to repeat the whole thing all over again. There simply isn't any practical way to get by this.

    It's a shame because I LOVE this Episode up until now (seriously - AWESOME writing), but now I'm stuck, and it's on some basic issue having to do with controllers and a lack of clear instructions. (Or possibly, they simply didn't test this part sufficiently for PCs, and it's a true bug they'll have to patch.)

    Anybody from the company reading these forums who can provide assistance?

  • Same here I have tried this at least 60 times. The PC commands are not clear at all and there is a LOT of lag time between when the cursor shows up on an action. In this sequence where it is obviously so fast paced, this is even worse. I really would like to be able to skip this. Not all of us are using game controllers and whoever thought this would be keyboard/mouse intuitive was seriously wrong.
  • Don't punch the walker in the face right at the beginning: walk some steps backwards and then hit him or try to move all the way back wihtout punching him at all (don't know if this works too, 'cause I didn't try it). While moving backwards you already put the cursor over the tool under the door, which gives you a little more time to react when the second icon appears around the cursor. As soon as it appears, select the hand symbol (the mouse wheel worked for me). Maybe you have to wait until you arrive at the door before you actually CLICK on the tool, but make sure that you SELECT the hand symbol as soon as possible.
  • Select the tool symbol by...clicking #2? Is that the easiest way? Im not using mouse.
  • I had the same problem on my PC. I don't think who you punch or how many times makes a difference... I punched each one twice, while continuing to back up with 'W'. Once in range to select the wrench, the default action when clicking on it was 'Look'. Use the scroll wheel, or whatever you have configured for that action, when you are focused on the wrench, and you will highlight the hand icon, which will get you to where you need to be.
  • Press W like the message at the top left says, you can punch the two zombies while continuing to press W near the wrench or whatever you have to as the door stop. Once you see the Hand icon choose it (use your middle mouse wheel if it is your scroll button to scroll from the eye selection to the hand selection and go from there)

    If you don't have the middle mouse button ( or mouse wheel as a scroll ) It's 1 2 3 4 on your keyboard.
  • I have tried over and over.. I cannot select it, sometimes it lets me look at it haha. I'm going to try again and try using the scroll button on the mouse but I don't even remember seeing 2 icons. I wish I could skip this part I am sick of it already!
  • finally got it! Can't wait for ep. 4!
  • So what do you do when you check everything, talk to the girl, and still there's nothing to do to get inside?
Add Comment