User Avatar Image

The Walking Dead EP3 Cursor bug

posted by ditinious on - last edited - Viewed by 11.8K users
Hi, I am having a bug and is now desperate for help. As you can see in the picture attached, my cursor has failed to move any further than it is shown on the picture. Hence, I was unable to open the door to the right in order to stop the train ( This is the part where Duck has coughed blood ) because I simply cannot move the cursor to where the door is.

Please help!
37 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    I don't have a fix, but someone else had a similar issue in episode 1.
  • I've been having the same issue. As soon as the Katja scene begins (wiping Duck's mouth) my cursor is restricted, so I can't click on the door to get to Kenny.

    I've tried rewinding multiple times, tried not touching the cursor during the pan-up sequence, tried moving the cursor during the pan-up sequence, using a keyboard+mouse only, using gamepad only, using gamepad+mouse, updating video drivers, downgrading video drivers, playing in a window, playing full screen, changing mouse sensitivity, changing resolution, rebooting -- all to no effect. The cursor just won't move into the rightmost 1/3 of the screen during that part of episode 3.

    For the record, only that section is affected. Episodes 1 and 2 work fine, as do the earlier parts of episode 3 (e.g., if I rewind or load a different save). The mouse in the menus also work fine, even when the in-game portion gets screwed up.

    Windows 7 64-bit/Radeon HD 4670
  • I tried similar measures too, but no cigar... I find it funny that for some reasons I thought using a game pad would have solved my problem for sure XD .
    Anyway, I have already send a letter to Telltale support's email. ( My thanks to DjNDB, his link led me to the support email address. Can't find the bloody thing anywhere else... ) I will put out their answer on this page if they have ways to remedy the problem :) .

    P.S. My computer is a 64bit windows 7 too
  • Same issue here. On Windows 7 Ultimate x64 with radeon 5700 card. :/ Was enjoying it as well
  • I'm having this same issue, but on the PS3.
  • I have encountered a problem with my mouse with Episode 3. It seems to be bound to a square area on my screen. I can not get to most options in the episode to progress. I uploaded a video to show off the problem.

    I have restarted the game many times. Restarted my computer a couple times. Tried changing the resolutions of my game, but nothing seems to clear it up.
  • User Avatar Image
    DjNDB Moderator
    I merged your thread into this one, because it is the same issue.
  • same problem
    cant reach the last switch on the right on the train. the cursor just stops moving and I cant go any further.

    what do? couldnt play this game for a few days now. going to ask for a refund when this issue wont be resolved until friday
  • Just curious if there's any resolution on this yet.

    I have the same problem and I would post a screenshot except it looks just like the one ditinious posted.

    I'm also using Windows 7 x64
This discussion has been closed.