User Avatar Image

Walking Dead Lost Savegame

posted by Scorcher24 on - last edited - Viewed by 1.1K users
Okay, this is a last attempt to get support from Telltale. I gather my previous posts together for you:

The game refuses to launch on a friends PC since EP3 came out.
We unplugged the controller, reinstalled DirectX, did not help at all.
He has a Quadcore with an NVIDIA 560Ti and the newest NVIDIA Drivers.

Hopefully someone from Telltale could answer to this. There are also some people on Steam that have the issue:
http://forums.steampowered.com/forums/showthread.php?t=2913374

I have ATI and a Dualcore and no problems running it.

DXDiag:
http://pastebin.com/1djN0Ap4

We rightclicked the game and disabled visual themes as found here on the forums and made it working again. But now it does not recognize the savegames anymore. We tried every possible fix here from the Forums, without success.

So, is there any help to expect from you Telltale? My buddy really wants to play EP3 with his old choices >_>. I tried to help him fixing it, because he is not very savy with computers. Is there a patch in the making?
14 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    Have you changed the compatibility settings too?
    If set to win95 or win98/me it saves to
    %PUBLIC%\Documents\Telltale Games\GameData
    on my system, so something similar might have happened.
  • Nope, didn't change that. The saves are stored in the normal place. But it does not actually recognize them. It always asks to start a new game with random choices.
  • User Avatar Image
    DjNDB Moderator
    Does it offer random choices when you try to start Episode 3?
    There's something in the TWD support FAQ about that.
  • Yes it does, but when you press "Play", there is no choice to load something in there. Only to start a new game.
  • User Avatar Image
    DjNDB Moderator
    I see. Other than the fixes that float around here i don't have anything i could suggest you.
    I don't know which ones you tried already though. This one helped some people.

    Did you also lose all the in-game settings (e.g. resolution) when it started again?
  • Yes, when it started again, all settings have been lost. And I tried that one too.
  • User Avatar Image
    DjNDB Moderator
    Okay, then we know that your prefs.prop has been corrupted. You can try right-clicking it to restore a previous version, from before the settings were lost. That should in theory also still have the information needed to access the savegames.
  • That won't work. That function is disabled to save storage space. So there is no previous version. I also downloaded a new prefs file from the forums, but that did nothig actually.
    Why does it not just use Steam Cloud how it is supposed to be?
  • User Avatar Image
    DjNDB Moderator
    That's bad, that was the last thing i know could have worked.
    A different prefs.prop file would not have the information about your savegames. That's why the above workaround was necessary for some people.

    The steam cloud question is something TTG would have to answer.
This discussion has been closed.