User Avatar Image

Episode 3 Need Help [Spoilers]

posted by Galan_Vaurek on - last edited - Viewed by 1.8K users
Okay, so, I'm in the train station with Clem... I boost her into the barred area and am ambushed by the two zombies...

I hold the 'W' key to back toward the door and the wrench I have propping the door open... when I mouse over the wrench I get a red cross hair, with the 'eye' icon on the bottom, and a hand on the right... I've died like 10 times now, because for the life of me, I can't seem to select the hand icon.

I've tried using the left mouse button, the right mouse button, the scroll wheel... 1,2,3 and 4 keys... and even the W A S D keys... Nada...

Anyone got some pointers on what the heck I'm supposed to do here?
10 Comments - Linear Discussion: Classic Style
  • i had trouble with this one too. When you get close enough to the wrench, you have to hit "2" to select the "Grab wrench" option before hitting the mouse key. I died there a few times myself, so I know how frustrating that part can be.
  • Same thing happened to me. After pressing w for a while, make sure you press d a little to curve toward the door. Then you can use the scroll wheel to select your hand instead of your eye. Took me about ten times myself, because it's all so quick.
  • I don't play it on PC, but that did happen to me once on console. I just had to back up a little further to get the weapon. Are you going all the way back to the door?
  • Yeah, I'm playing it on pc- I f-ed up alot until I realized I wasn't scrolling with the mouse wheel to highlight the wrench. Derp derp.

    I think that the lighting had something to do with it- that threw me as the "hand" symbol was hard to see lit up because of the background lighting.
  • I almost paused my game and concidered comeing here for help during the bandit's/Motor Inn scene. I swear I died at least 20 times there. I just kept looking for something I thought I missed. Like a gas tank to shoot, or something that would allow us to escape.

    Eventually I realized, just shoot them. This episode took me just about 4 hours to complete with all the searching and death's.. Maybe just me, but I found it much harder to play, to figure out, which was great!
  • The only thing that ticked me off about the motor inn raid was the touchiness of the controls. That, alone, caused me to die five times. It's nice if you have Carley, at least she holds down the left side when the walkers break through. :D

    I know it's limited, but TT needs to work on weapons combat a little bit more. It would be annoying to have to go up against a horde, in later episodes, and have those weird controls. :P
  • Thanks! Finally got through to the end... :D
  • Im stuck at this part right now lol, glad I came across this. I just keep dying because I cant seem to select the wrench. I play on a macbook pro so I dont actually know how to "scroll" (VERY new to mac, vs. PC) - so Ill just plug a mouse in for this part.
  • Alternatively, you could use one of the number keys to select the "grab" option. Once the wrench is in your hand, just bash the walkers. They shouldn't pose too much trouble then.
  • I tried that, it didnt seem to work when I pressed 2
This discussion has been closed.