User Avatar Image

Episode 4 - Glitch with my saves (X360).

posted by B-S on - last edited - Viewed by 2.3K users
Hi, first of all sorry in advance for my english :o

I just buy the episode 4 on Xbox 360, I have 3 save files (1st is my main gameplay, 2nd is a run where I play with only bad decisions and 3 is my "perfect" run). The game load the most recent save (save #2) even if I select the other ones...if I load save #1 or #3 I see stats and choices I've made in save #2 :/ I want to play the episode with my save #1 first but the game won't let me do it :(

Please fix this ASAP.

Official anwser :
MattP;699201 said:
I apologize for the late reply to this thread.

We are aware of the Xbox only issue where no matter which save slot is selected, only 1 will load. We do know that this issue only occurs when Episode 4 is installed, and appears to occur when the last played save file has a completed Episode 3 save. Removing Episode 4 will allow other slots to be accessed, and it's possible that completing (or re-completing) Episode 3 on another slot will allow that slot to be accessed once Episode 4 is installed. We are actively trying to track down the cause of this issue, and once we do, we will offer a fix.
What you have to do step by step if you want to use a specific save when starting episode 4 :
1) Make a backup of your game save (just to be sure).
2) Delete episode 4.
3) Now you need to finish ep3 again, just select the save you want for ep4 and press A to continue, you'll have a few dialogues and the credits, it's really quick.
4) When you're back to the menu you can download episode 4 again and this time it will load the good save.
It works for me, I can finally load my save #1 ! But I guess if you want to use another save slot later you'll have to redone this until the patch is coming.
54 Comments - Linear Discussion: Classic Style
  • I am having the same problem. I can only access my second save. When i try to select my other 2 saves, i just brings me back to the second.

    I deleted my third save then copied my second save to the third slot, then deleted the second save to free it up... but now i can only start a new game and am completely unable to access the other 2 saves. This started after i downloaded episode 4.

    I tried the "sign in / sign out" trick, and that didn't work either. Any help would be appreciated. Oh, and im playing on xbox 360.
  • I hope we get an answer soon.
  • Mr Buckeyes 93;691326 said:
    I hope we get an answer soon.
    I do as well, this same thing is happening to me, didn't have an issue till I got episode 4
  • Also, I don't think this can be recovered anymore, but I too tried to copy/delete the second save file, and Now neither of my saves are working, both appear as I haven't completed anything yet it still says which episode I'm on...

    Needless to say, I don't want to have to start both saves over again, and I'm not going to be thrilled if I can't access the save files....
  • Now my save for episode 3 is all the way back to
    mystery at the motor inn"..I really dont want to replay it...
  • Okay so since for some reason the game tries to load up save 2 all the time, I moved my second save to the third slot. Then deleted the save in slot 2. Then I copied my save 1 (the one I want to continue from) and then it shows my correct progress... however it does not show the correct choices I've made. This is pretty unacceptable. The game is based on the choices you make, I'm not about to continue in a save file with choices I didn't make...

    I know games have bugs, but this is a gamebreaker here, and All I would really like is an eta on a fix and if it. Or at least let us know you are aware of the issue and are working on it...
  • DarkRaptor;691689 said:
    I know games have bugs, but this is a gamebreaker here, and All I would really like is an eta on a fix and if it. Or at least let us know you are aware of the issue and are working on it...
    ^ I agree.
  • Having the exact same problem. Some of the decisions I made in Episode 3 are different too. I don't want to start up a game of Episode 4 yet in case anything else gets messed up so I'll wait on a fix before playing it. I was looking forward to playing it as soon as it downloaded too.

    Hopefully when a fix is available it'll get posted in this thread and we can all get updated about it.
  • I'm having the same problem, game was working fine, but then I downloaded Episode 4 and now I can only select my second game slot from the start menu for some F-ed up reason.

    [QUOTE=]I know games have bugs, but this is a gamebreaker here, and All I would really like is an eta on a fix and if it. Or at least let us know you are aware of the issue and are working on it...[/QUOTE]

    I also strongly agree, I know that it's only the first day since the release, but seriously Telltale, this is a MAJOR blow to you're reputation right here!
    Even if you CAN patch the problem before millions of players erase their games and quit all together, this game should not have been released without the proper testings first, and don't tell me that it WAS tested thoroughly because someone obviously missed a HUGE flaw here (and a very bad one too considering that you're game is all about the choices that you make as a player, but now those choices are all gone).

    We were ALL excited and a lot of us IMPATIENT even for the latest installment of this game, but I'd rather wait a long time for a game that works than not wait that long for a game that FORCES me to play all over again from the beginning of a LONG series.

    Please fix this bug or at least respond on these forums... with quickness.
  • Yeah, same problem here as well. My saves became a mishmash of my two games. Did the copy then delete and it sort of fixed it except for my episode three choices in the second half. Redoing those but it stinks. :p
This discussion has been closed.