User Avatar Image

[TWD] Episode 4 erased my game?

posted by Kezmer on - last edited - Viewed by 2.1K users
I bought and downloaded ep 4 and went into my game save and scrolled to ep 4 clicked to play and it loaded up episode 1 from the beginning! I am guessing everything Ive done is gone now.... not too happy right now at all...
17 Comments - Linear Discussion: Classic Style
  • UPDATE: Tried to see if I could start a new game and just start at ep4, thinking there would be an option to select the major choices (FYI, there isnt).

    When I selected the new game slots the previous episodes I had played under the current borked save appeared completed with stats that match my current one.

    Tried moving the save into the cloud then selecting the hdd storage. That effectively cleared everything out and allowed me to create a brand new save file.

    Deleted that file and moved the backup from the cloud back to the hdd. Save appeared with the same messed up stats, and I was unable to create a fresh new save as the issue I mentioned two paragraphs above persisted.

    I'm going to now assume that the save is buggered. I'll complete delete all the save (might as well. They're not the way I had played the game) and start fresh. If, after completing everything through episode 3, the stats continue to not reflect the choices I made, then the issue extends farther than merely a corrupted save.

    Just in case, I'm going to cloud backup after each successful confirmation that my choices stuck.

    I really hope TellTale acknowledges the issue. It only seems to be a few of us that have the problem (not counting dummies who probably don't realize none of their previous choices carried over) but its a pretty major issue, seeming how the vast majority of gameplay deals with our decisions regarding the story. :p
  • I had the same issue here. I'm really upset because this is a HUGE issue for a game based on CHOICES. I had noticed some bugs with Kenny saying I hadn't backed him up when I did but it wasn't too big of a deal so I let it slide. However, changing ALL my decisions to the opposite of what I did is not okay. TT needs to get on this stat since, from what I can see, a lot of people are looking at these forums and are probably suffering the same issues too. If there are other people out there, make sure you comment on this issue. The more people that complain the quicker they'll probably try to fix it. Because if it's only a few of us they probably don't care at all, especially since they haven't even responded to us yet.
  • The same thing happened to me on the PS3. I started playing Episode 4 of The Walking Dead. I got about an hour into it and then the game froze randomly while I was walking around. This weird message popped up saying "Save Data Corrupt" and I had to restart the PS3. When I tried to boot up the game the same data message popped up again, but then I went to "Play Game". I looked and ALL my save data was erased.

    14 hours I put into this series and it's all just gone. I bought every episode of The Walking Dead so far and I loved playing it. This sucks. Now I'm afraid to even try playing it over again because other people keep saying that the problem keeps happening to them even after they play it over.

    TellTale PLEASE acknowledge this.
  • Telltale do not give a crap about these problems. They have known about them since episode 2 came out. their official stance is 'we dont not give a crap about your problems, we have your money, shut the hell up'.
  • draxx wrote: »
    Telltale do not give a crap about these problems. They have known about them since episode 2 came out. their official stance is 'we dont not give a crap about your problems, we have your money, shut the hell up'.

    Harsh, but it kind of feels that way.

    I spent $25 on this back before Episode 1 came out, and I've still only played Episode 1 because the save issues hasn't been fixed. I've tried it on my mac and PC, same thing. I've uninstalled, deleted everything, re-downloaded... I can't get saves to work no matter what. Pain in the ass.
  • I was a playstation plus member and had ep 1 and 2 for free. downloaded played and BOUGHT ep 3 and played it all just fine. My playstation plus membership renewed itself and BOUGHT ep 4 and tried to play when I see that My episode 1 is gone. The game does not give me an option to Load anything.. when I click on buy ep 1 just to see it actualy says ep 2, 3 and 4 are installed but only ep 1 says "buy". I checked on my system and the saved game data is still there. I am not sure what to do.. Really I do not feel like going through 3 episodes all over again. Sigh..:mad:

    Thank you.
  • Yeah, this is ridiculous. I had completed ep 3 the first day it came out and downloaded this day one. I started it up and tried to load my game (under game 1) and it loaded game 2 or 3 (both are on ep 1 so I can't tell). I haven't fully loaded the saves, just looked at the progress of them, just in case I screw something up if TT ever makes a fix. But that seems unlikely, seeing as people have had this happening since 2. I'm just gonna wait until 5 is out then try playing through the whole thing.
  • Just want to chime in on this, as I've had the same issue on Steam. For a game where the choices are so important, the save game system seems thoroughly broken.

    After completing episode 1, when I installed episode 2, it lost my choices (though my save file was still in the menu), and starting episode 2, it just assigned me random choices that had nothing to do with what I had done.
    Luckily, someone on the forums had a solution that required copying saves from the game directory to the Steam directory or some such, which fixed the problem, but shouldn't have been necessary.

    Now today I decide to indulge in a birthday treat and play through episode 4, and again my progress has disappeared. My save file appears in the menu, but it says I've only completed episode 1, and when I start episode 4, it just assigns me arbitrary choices that are not the ones I had made. It's pretty much completely ruining that game's main point, and turning the high degree of investment I had in the narrative into a high degree of irritation. I don't think I've ever regretted buying such a good game so much, but I'm in the strange predicament now.
  • I just tried the fix in this thread:

    It appears to be working. The problem is with the prefs.prop file being arbitrarily read from either the user/documents directory or the Steam directory from Walking Dead, and the wrong one being updated.
  • Having to fix that every single time I boot up the game is unbearable.

    Also for me it's the other way around, have to copy the steam prefs into Documents.
This discussion has been closed.