No response from the email to support

edited October 2012 in Game Support

I'm having problems to start the game. First time time that the won't
open I changed the compatibility mode to open as Win7 (my OS is Win7
64 bits) and run as administrator. Now with the "converted into a new more efficient format"on Steam and the new episode nothing of this works. Even if I don't run as admin or compatibility mode the game doesn't run. I deleted all game files and installed again and nothing, restarted Steam and nothing,
restarted the Windows and nothing, validated the game file and nothing
worked. After all this the game doesn't even start. The only message that appear is the "preparing to launch The Walking Dead".


  • edited October 2012
    I am having the exact same problem, only difference is I'm running Windows XP. Been practically begging for help on these forums and I sent an email to support, and nobody is willing to help me out.
  • edited October 2012
    I'm having a similiar problem: I was able to download episode 4, I restarted my PC, and now when I go to start the game, it freezes right after I click "Click to Start". I can't even get to the main menu! This is highly annoying and I have already sent TTG support two emails.
  • edited October 2012
    Go to your folder in steam [in steamapps/common/TheWalkingDead] and run as an Admin, and tell me if it runs, and if you have your saves, cause mine did the same thing, and i ran as admin, it works but with no saves (supposedly you can back up your saves by copying your mydocs/telltale/TWD folder)
  • edited October 2012
    Should be titled WalkingDead101 (right click and hit run as an Administrator)
  • edited October 2012
    ZClum. As I already said this in the first post, I've done it.
  • MattPMattP ModeratorTelltale Staff
    edited October 2012
    LSFagundes, please try reinstalling Steam.
  • edited October 2012
    Now it's working. Thanks man. But it didn't recognized my save files, the good thing is that I have a backup copy. Btw: Nice avatar pic.
This discussion has been closed.