Episode 4 Cut Scene Freeze -PC

Hi , im currently having issues with episode 4.The scene where Lee is supposed to go in the attic to see Kenny , the game freezes at that scene even though i can hear same background noises and normally pause the game, and exit to menu.Im tried the game with a 6770m and intel hd 3000 and it still freezes on both.I tried lowering graphics and resolution but it didn't help.
Any solution ? Thanks


  • MattPMattP ModeratorTelltale Staff
    edited October 2012
    Please try rewinding 1 checkpoint and playing to this point again. Also turn off anti-aliasing and aftereffects in the graphics settings menu.
  • edited October 2012
    When you are going up to see Kenny, did you try to move Lee using the keyboard?
  • edited October 2012
    Oh god im so stupid , i didnt know i was supposed to control Lee and move him. Thank you alot
  • edited October 2012
    Wait, seriously? OMG. I was stuck there too. Will try now. *embarrassed*
  • edited October 2012
    I got screwed up here too. Is it the first time in the series that the mouse cursor has disappeared? I had assumed I was in a frozen cut scene.
  • edited March 2013
    Guess I wouldn't survive a zombie apocalypse, I made the exact same mistake.
This discussion has been closed.