User Avatar Image

[PC] The Walking Dead Ep 4 - Save game deleted

posted by AdamLazaruso on - last edited - Viewed by 1.4K users
I played the first two chapters of Episode 4, then quit the game.

I loaded it back up later, then when I clicked to reload the save file (i.e, pressed the 'Continue' button on the Episode 4 screen) the game crashed with the standard error message "WalkingDead101.exe has stopped working".

I loaded the game back up and immediately noticed that it was running at a lower resolution - in other words, all of my settings had been reset to default.

Then I tried to load my save game and sure enough it had disappeared completely. How annoying.

I looked in My Documents/Telltale Games/The Walking Dead and all of the save files were still there - the game just wasn't finding them for whatever reason.

I backed up all of the files in another directory and then reinstalled the game. I moved the save files back into the normal directory, started the game up but still it wasn't finding the save files.

So I reinstalled again, and then this time I started a new game and let it save for the first time, then replaced those files with my old ones.

Still no luck there!

Does anyone have any suggestions as to what I should do? I still have all of my old save files so I'm hoping I should be able to resolve this - it's just a case of getting the game to find the chuffing things!

Any help with this would be much appreciated.

EDIT: It's the Steam version, by the way.

UDPATE: Ok, I think I've fixed it. The game loads at the spot I was previously at, but I'm not 100% sure that my choices have been carried along.

I deleted the Telltale Games folder from My Documents. Then I started a new game from Episode 4. Of course it asked me whether I wanted to randomise my decisions and I said yes.

Then once I reached the first autosave point in Episode 4 (right after the 'Previously on The Walking Dead' section), I quit the game.

I went into My Documents/Telltale Games/The Walking Dead and there was one save file in there ( I copied the most recent save from my backup, moved into it the game's folder and renamed it (while deleting the file that the game had just created).

Then I started the game, loaded the save file and sure enough I was back in the sewer, right where I was before this whole mess happened.

So hooray for that! The only problem is I don't know whether all of my old choices have been carried over or if it's just sticking with the randomised selection.

Does anybody know where exactly the choices are saved? I would think it would just be as part of the save file in which case I should be ok, but if they're saved somewhere else then that could be a big problem...
1 Comment - Linear Discussion: Classic Style
This discussion has been closed.