TWD EP4 PC - Can't Talk after Lee's problem

*SPOILER ALERT* So I'm playing The Walking Dead Game Episode 4 and after the part where Lee is bitten :( there is something really annoying that happens almost all the time, when it comes the part where the rest of the group comes to check out on you you can either choose to show them the bite or hide it, I chose to show it, but also noticed something just before Lee shows the bite Christa asks him "who's blood is this?", but that line gets skipped and after Lee answers "it's mine", from there on when I have to choose the conversation I can't, I click enter several times on my choice but nothing happens :mad:, the first time I closed the game and re-opened it and resumed the game and it worked, but then I repeated that scene again because I had a doubt, and bam, can't talk again, I did what I did before, reboot the game, resume, and it worked again but now I replayed the whole episode and now I can't fix this problem, I can't talk again, it's always in the same part, after I show my bite, it doesn't matter, from that part to the end of the episode I can't talk anymore, help me please


  • edited October 2012
    I'm having the same issue. Lee can't say anything after telling that his bitten.
  • edited October 2012
    You know what I don't care anymore, its in the end of the episode, if you say nothing in the end the group still comes with you, so it could be worse, I just hope we won't have this problem in episode 5
  • edited November 2012
    I solved it yes, it has to be in be middle of Kenny's line! It workout out once I don't know if it will again...
  • edited November 2012
    It was such a pity to encounter this bug. Though, in a way, I'm glad I'm not the only one - it means the issue might be reproducible. How are Tt usually with bug fixes?

    Right after that part you mention, my pad would no longer respond during communication choices. I checked, and it was fine for pausing the game, and using the menu (no issue with buttons) - just not making important (to immersion, if nothing else) dialog selections.
    but that line gets skipped and after Lee answers "it's mine", from there on when I have to choose the conversation I can't,
    Yeah. I'd almost go out on a limb and call "memory leak" on this one, because it was like it was taking a long time to load the cutscenes. The whole thing would chug up, and I found responses just weren't registering, or it skips Lee's replies. It was weird. Damn.
  • edited January 2013

    I'm having an issue at the end of TWD. I looked at walkthroughs on the web in order to know if it was normal or not and apparently, it's not.

    After choosing "[SHOW BITE]," I can't validate any other dialogue that comes next: I can't say anything. I can go over the options but even though I'm clicking, Lee doesn't say a word and can convince nobody.

    I don't want it to be saved that way, so I Alt+F4ed before the autosave, but even when I relaunch the game, the bug is still active.

    What can I do?

    Thanks in advance.

    Edit: For reference, see this link where the problem wasn't solved either :
  • DjNDBDjNDB Moderator
    edited January 2013
    I moved your post to this thread, and gave it a clearer but yet spoiler free title.

    I don't know how to fix it though.
    Are you playing on Mac or PC?
    Do you have the TTG Store, Steam or CD version?
    Are you running the game in any compatibility mode, if so, which one?
    Have you ever used any workarounds?
    Have you tried rewinding one or two chapters?
  • edited January 2013
    Thanks for your quick answer. I didn't try that though, because I can't do that yet. I would be tempted to change some things, I would not be able to have the same spontaneity that I've had with my character since the beginning (knowing things I was not supposed to know back then.) If the bug can't be solved, I would try to finish the chapter without saying anything...

    First choice: many hours to re-do some chapters whereas the original poster of this thread said rewinding didn't help him, losing the authenticity of my character and "cheating" in order to be nicer with some characters...
    Second choice: my friendship with Kenny would probably be over at this point, somehow (I think so,) and I would be dumbfounded and kinda ungrateful to the team, which does not suit me either.

    The best way would be the third though: having a fix for this bug. :p

    Like Attenoel said, if we are four to have had this bug, it's reproducible, isn't it?

    Please excuse my bad English.

    Edit: I didn't saw your edited message.

    I'm playing on PC, I have the TTG Store version, I'm not running the game in compatibility mode (or at least, if I do, it's not my choice,) I don't understand "workaround," and as you know, I didn't try rewinding.
  • DjNDBDjNDB Moderator
    edited January 2013
    I totally understand. I am not a TTG employee, so i don't know about most things that go on internally. Assuming the bug might not be known entirely, I suggest you write to with a short description of the problem and a link to this thread.
    I also suggest you offer sending them your prefs.prop and .save files. Since the game tracks a lot of what you are doing, it might be able to find out what causes it, if there's enough affected users doing it.
  • edited January 2013
    Thank you. I have a problem though: I have already sent a mail to that address when I posted this message on the forum, but I didn't include a link to that topic (because you merged my thread with this one afterwards,) nor my prefs.prop and .save files. Is it possible to resend them a message with all those things? And where can I find those files?
  • DjNDBDjNDB Moderator
    edited January 2013
    If you send them another E-Mail i suggest you include the issue number you got in the response of the first one.
    The location of the files depends on the windows version.
    Win Vista/7: %USERPROFILE%\Documents\Telltale Games\The Walking Dead
    XP: %USERPROFILE%\My Documents\Telltale Games\The Walking Dead\
  • edited January 2013
    Thank you very much for your help! I hope I will have an answer! :)
  • edited January 2013
    Ok, I post again to tell you that I found how to get rid of this bug. The autosave is when you get attack by the walker that bits you. I tried to let him murder me on purpose, in order to have a "fresher" autosave. That worked. Somehow, getting killed "reinitialized" the sequence and allowed me to talk again.

    Should I resend a mail to the support?
  • DjNDBDjNDB Moderator
    edited January 2013
    That's awesome.

    I don't know, you can decide that yourself.
  • edited January 2013
    Ok, I just wanted to know if there was a procedure about that.
    But I did send back an email with my solution just now.
    Have a nice evening!
This discussion has been closed.