User Avatar Image

Saved Game Reset - Episode 3

posted by SnowbieWan on - last edited - Viewed by 1.6K users

I've played through Episodes 1 and 2, and have played through about an hour of Episode 3. I do not have episode 4 installed. Today when I went to play it started me back at the beginning of episode 1. It gives me the option to rewind and see stats on episode 1, and I can see stats on episode 2 showing my decisions, but I cannot access any checkpoint I was at previously. When I attempt to play, it starts me back at the beginning of episode 1.

I have attempted to log out, go to the title screen, and log in. The problem persists. I have tried restarting. I have checked the save file - it is 11 mbs (quite a bit of data). Any help would be appreciated.
10 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    MattP Telltale Staff
    Unfortunately if your save has been overwritten, there's no way to recover it. I apologzie for this issue. We are definitely looking into it, but haven't been able to recreate it locally.

    Going forward, to avoid this happening again, please navigate to the xbox dashboard, tab all the way to the right, then select your Settings, and find the Storage option. Select your storage device, then find the Walking Dead. Select only the save file for your profile and delete it. Now restart the game and start a new playthrough on an empty slot. You can also start from any installed Episode if you do not want to replay prior episodes to set your choices.
  • Actually, I had the exact problem as you and found a way to "sort of" regain my progress. When this glitch happened, I had two files: mine in slot 1, and my girlfriend's in slot 2. Slot 3 was blank. When I tried to start up episode 3 to continue my progress, it reset me on episode 1. Having dealt with this glitch before (this is the third time it reset me; my file twice, and my girlfriend's once), I decided on a whim to see if the blank third slot was the problem. I copied my now-restarted slot 1 file to slot 3, tried to start episode 3 again (using slot 1), and voila -- it started up the episode, with all my previous choices intact. Granted, it erased my progress for that episode, but at least I didn't have to do 1 and 2 again.

    So much for "Unfortunately if your save has been overwritten, there's no way to recover it."

    Give it a try.
  • Treadly, completely worked ,man. Put that on every thread in here . Strangest bug ever. I was seriously pissed until I found your method. I didn't have a second saved game , but decided to copy the first save to the third slot and it actually worked. It seems that the save is actually still there and not being rewritten .
  • This has happened to me and my boyfriend as well. We downloaded Episode 4, and went to play the game. I chose his save, and for some reason it was starting from the beginning. So we lost his save. It is back at episode 1 now :( All 3 of his game saves were filled though, so the other guy's suggestion doesn't work for everyone.

    I just tried to play my save, and it won't let me select it. I noticed it was trying to start at 1, so I didn't do anything since I don't want to undo my progress. So I am not sure what to do. I tried copying my game, but it will only let us copy from save 2 (which is at episode one.) My save slot 1 is on Episode 3.

    Idk what to do. I don't want to keep having to start all over. We are now too far into the game and it just takes SO long.
  • Okay, sorry to be an idiot about this, but I'm not understanding completely how you are getting this to fix.

    I have currently 3 empty save slots, but I've played through Eps 1 & 2. I've DL-ed 3, but not played it yet. My game file is still there.

    So, if I load slot 1, will that overwrite what I've already done?

    I'm totally confused on this.
  • Oboecop, the fix I mentioned only works if you have a game saved in slot 1 that happens to get reset. You say all three slots are empty; if this is the case, all you can do it start a new game.
  • User Avatar Image
    MattP Telltale Staff
    If your save game is not appearing, please try logging out and back into your account.
  • MattP;728098 said:
    If your save game is not appearing, please try logging out and back into your account.
    Did that. In fact I completely logged out and rebooted the XBOX, and got the same result.

    I will try again tonight though, with box of tissues handy in case weeping ensues. I just don't want to put Clem through that all over again.
  • User Avatar Image
    MattP Telltale Staff
    Please keep in mind that if you have started any Episode other than 1 in a particular save slot, but did not reach a savepoint in that Episode (first one occurs after the Previously On scene concludes), then the slot will either be blank, or show the save is still for the previous episode. If this is occurring for you, make sure you hit a savepoint before shutting down the game.
This discussion has been closed.