User Avatar Image

Help! Can't Get Past the Tractor in Ep. 2 "Mending Fences"

posted by TigerTheFrog on - last edited - Viewed by 1.6K users
I have never had any problems playing the game on my iPad (latest version), but I can't get past the tractor. I lift up the back, I remove the chock, and then I do everything I can possibly think of to get Lee moving but he is immediately shot with an arrow. I have gone through this 50 times. I've tried every kind of way of moving him that I can think of.

I've looked at every walkthrough I can find on the web and nothing in there is of any help. They say remove the chock and then look forward... the game doesn't give me that option. After I remove the chock the tractor starts moving. As soon as I get Lee moving the screen goes brown, there is a cut to a long shot and he is dead.

I am really enjoying the game and can't wait to get on to the next part of the story. Also I have paid for all the other episodes.

Anybody have any advice for me? Please help.
3 Comments - Linear Discussion: Classic Style
  • Hello, why don't you look at you tube and watch a vid showing you how someone else has done it, that's the best advice I can give you and better then a walk through you would just read online. Hopefully this will help you and episode 2 is a really good episode,

    Just remember to switch of the vid after the tractor scene straight away as you don't want to ruin a good story line
  • How do you get him to move..I keep sliding my finger from right to left; tapping, etc..I've tried it 50 times...PLEASE someone help me who has done this successfully!

    thank you.
  • I basically did an upside down "L"...I slide my finger up and to the left and it worked.

    Now I'm having problem getting by the last walker in that keeps catching me..anyone help?
This discussion has been closed.