Another save glitch - ep 4 installed but never played

Here are the steps I took:
1) Played most of the way through Episode 1, only ever using Slot 1 (always HDD, never Cloud).
2) Started a second game in the untouched Slot 2, didn't go far; no issues up to that point.
3) Finished Episode 1 in Slot 1.
4) Used the "Copy" feature to backup my main game from Slot 1 to the also-untouched Slot 3.
5) Based on the excellent(!) experience up to that point, got optimistic and installed Episodes 2, 3, and 4 at once.
6) Went back into Slot 1, and played part of the way into Episode 2.
7) Wanted to go further in my Slot 2 / Alternate choices game, but instead of recognizing that I should have still been in Episode 1 there, it auto-shifted over to Episode 2, even though I'd never completed Episode 1 in that slot, nor copied a game there. When I attempted to nudge it back to Episode 1 with LB and resume playing, it gave me a "you will lose progress past this point" warning.
8) I got freaked out and started reading the internet.
9) I tried the "start game, sign out of gamertag, go back into game" suggestion, no dice.
10) At this point there appears to be only *one* saved narrative-- whatever has been saved last in *any* slot-- even though Slots 1-3 still show the correct timestamps from when I last actually saved to them.

NOTE: I have *never* played Episode 3 or Episode 4 at all, and have never completed Episode 2.

Please fix, or at least tell us where we stand!

p.s. If it might matter, I have a Xbox 360 250GB (black, bought new summer 2011).


  • edited November 2012
    Deleting Episode 4 (for those like me who never had to do this, it's Main Menu -> Settings -> Storage -> Games -> Walking Dead -> Select (A) -> Delete Episode 4) restored my access to my two alternate slots (Slot 2 & Slot 3), but since attempting to access Slot 2 in the glitched state erased my main-game progress, I will now have to replay back to where I was in Episode 2.

    Not awesome, but I guess I'm in better shape than lots of folks who've logged more hours than I. Needless to say, I'm seriously hoping for a fix by the time I finish Episode 3.

    Seems like you folks generally do good work. But for reals, someone in QA's kneecaps (or management's kneecaps for not letting QA & Support do their jobs, either with or without a sufficiently large Beta test group) need some thwapping for this. Not cool.
  • MattPMattP ModeratorTelltale Staff
    edited November 2012
    You can find more information about this issue here.
  • edited November 2012
    Matt, you may want to re-update that thread.

    (I'd actually seen that thread before I posted here, but since I'd never loaded / played Episode 4 or Episode 3, which are stated as necessary conditions for the glitch in that thread, it didn't seem like it applied to me.)

    That thread also doesn't directly mention deleting Episode 4, which was the only thing that worked for me.
This discussion has been closed.